1. JohnDan.'s Avatar
    I go to my world and try to upgrade to version 1.4 and it says it's "having problems connecting to the server. Verify your network connections and try again."

    help?
    04-15-09 11:39 PM
  2. ExploitS's Avatar
    I have the same problem.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-16-09 12:05 AM
  3. aristile's Avatar
    There's another thread about that already here: http://forums.crackberry.com/f100/ca...-1-4-a-206768/

    The developer seems to be blaming the users that they are not downloading the app correctly but I'm not buying it.
    04-16-09 12:49 AM
  4. njsimons13's Avatar
    There's another thread about that already here: http://forums.crackberry.com/f100/ca...-1-4-a-206768/

    The developer seems to be blaming the users that they are not downloading the app correctly but I'm not buying it.
    This seems to be a Blackberry (RIM) problem not the carrier or developer. I,ve breen googling this problem its everywhere.
    04-16-09 05:51 AM
LINK TO POST COPIED TO CLIPBOARD