1. scallywag1's Avatar
    I recently purchased Vlingo from app world. Got the product and all and have no problems with it. I noticed a few times over the weekend and this week that I cannot download anything from App world now because little bar that shows up in the my world section after you buy an app still says completing purchase. Not only is it wearing my battery down but I can't download anything from app world successfully because it still is trying to complete purchase.
    Any one have any ideas or experience this?
    I contacted Vlingo they said a few others have mentioned this. I contacted app world support Monday and still haven't heard back. I deleted and reinstalled app world and still the problem persists. Also did many reboots, both hard and soft.
    Any help would be appreciated, becoming really draining on my battery.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-18-09 01:28 PM
  2. jdeneuf's Avatar
    Verizon had a data outage for the last several days. Appworld was the last thing to be resolved.
    11-18-09 01:49 PM
  3. scallywag1's Avatar
    Verizon had a data outage for the last several days. Appworld was the last thing to be resolved.
    Oh, didn't know that. It is still doing it however.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-18-09 07:11 PM
  4. Elite1's Avatar
    Verify that you have the latest version of App World, 1.1.0.23.

    If you do, go into My World and while holding down the ALT button type R S T on the keyboard.
    App World will likely freeze for some time then close. Re-open it and go back into My World to see if that resolved it.
    11-18-09 08:07 PM
  5. scallywag1's Avatar
    Verify that you have the latest version of App World, 1.1.0.23.

    If you do, go into My World and while holding down the ALT button type R S T on the keyboard.
    App World will likely freeze for some time then close. Re-open it and go back into My World to see if that resolved it.
    Worked! Thanks a lot man, been bothering me for a week. Had 1.1.0.23 installed, the alt rst did the trick Thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    11-19-09 09:45 AM
  6. Elite1's Avatar
    Great to hear! That's my good deed for the week!

    I seriously don't understand why this is a "hidden" option in App World.
    RIM should really have this as a Menu option in My World. (i.e. "Reset My World")
    11-19-09 10:43 PM
LINK TO POST COPIED TO CLIPBOARD