1. b0ricua's Avatar
    Ahhhhh, had a BB app world update push to my phone and the notification won't go away. Update dl'd installed, restart, later...notification still there...

    What gives??

    Posted from my CrackBerry at wapforums.crackberry.com
    08-15-09 02:41 AM
  2. sawedust's Avatar
    Check your messages folder for the notification. Clear it and your problem may be solved.

    Let me know if this works!
    farmurr likes this.
    08-15-09 02:47 AM
  3. b0ricua's Avatar
    Just checked the messages folder, still there!!! Here's a screenshot with the notification:

    08-15-09 10:25 AM
  4. Palm tree's Avatar
    I have TWO of them. Little buggers won't die.
    08-15-09 10:34 AM
  5. b0ricua's Avatar
    Battery pull did the trick. Of course

    And yes, I know I could've done a search on this topic...don't judge me!!
    08-15-09 10:35 AM
  6. Jpatterson350's Avatar
    B0ricua is right, I had this issue a week ago batt pull did the trick. Others have just noted that it went away on its own after a day or so.
    08-15-09 10:52 AM
  7. Palm tree's Avatar
    No joy on the battery pull...it's been a couple days, too. Guess the best thing is ignore it.
    08-15-09 11:05 AM
  8. b0ricua's Avatar
    I guess the process I took was opening up app world and going through each of the menu's one by one, completely closing out. (Of course ensuring that all updates are installed in the "My World" menu) Checking my messages folder to ensure nothing was in there, and then a battery pull.

    Seemed to work.
    08-15-09 11:08 AM
  9. Palm tree's Avatar
    I have swapped a device and uninstalled/reinstalled/archived several apps. Maybe that's part of the problem...will try exploring all the App World functions next.
    08-15-09 11:25 AM
  10. Palm tree's Avatar
    Check your messages folder for the notification. Clear it and your problem may be solved.

    Let me know if this works!
    It worked immediately...I had two messages buried way down the pile. Clicked on those, downloaded updates, and voil! No more icon...no battery pull or other futzing was needed.
    08-15-09 01:05 PM
  11. hdanley13's Avatar
    i had this problem and actually posted on here about it because it was annoying the crap outta me. i was told (and it worked after trying EVERYTHING) to go into the messages folder and deleting the update notification and there ya go!! hope it works!
    08-16-09 04:18 PM
  12. jlwalker30's Avatar
    I had this problem all day and couldn't figure it out. Thanks for the tip... Cleared the folder and it was gone instantly. Had already tried battery pulls and installing and reinstalling apps. It was beginning to drive me nuts...lol.
    08-16-09 11:37 PM
  13. hacktheplanet's Avatar
    Check your messages folder for the notification. Clear it and your problem may be solved.

    Let me know if this works!
    Thank you...this thing was driving me crazy for a couple of days now...I know I had gotten rid of it before too, just couldn't remember how.
    08-18-09 10:42 AM
  14. laurajm428's Avatar
    Who knew it was as easy as clearing out the messages? I've been doing battery pulls all morning.
    08-19-09 08:34 AM
LINK TO POST COPIED TO CLIPBOARD