06-23-10 07:20 AM
30 12
tools
  1. meierjn's Avatar
    Good day everyone… I decided to upgrade BB App World to version 1.1.0.35 when it became available last week. I don’t recall the version I had before the upgrade but know it was the most recent before the upgrade. Although App World is present in my application Add-On list t does not show up anywhere on the BB desktop or in any folders. I have un-hid the desktop folder and all other folders but it is still not there. I have completely removed the app, pulled the battery, re-installed the app, pulled the battery several times but App World is still MIA. Thinking the issue may be theme related I have reset the theme to defaults, changed themes but App World is again MIA. The phone is a Bold 9700 on the Telus 3G network. The OS version on the phone is 5.0.0.442. Any help is appreciated. Thanks.

    Package Version: 5.0.0.726
    Consisting of:
    Applications: 5.0.0.442
    Software Platform: 5.1.0.121
    File name: 9700AllLang_PBr5.0.0_rel726_PL5.1.0.121_A5.0.0.442 _Telus_Mobility.exe
    File size: 151.26MB
    06-16-10 06:56 AM
  2. Ahmed G.'s Avatar
    There have been several threads regarding this issue . . . please have a look at them

    > http://forums.crackberry.com/f146/bb...peared-482735/

    > http://forums.crackberry.com/f146/ap...-there-483501/
    06-16-10 07:00 AM
  3. wnm's Avatar
    There are many threads all over CB about this. RIM is aware of the problem and is trying to fix it. The only recommended fix I have seen is to delete .35, wipe your phone and reinstall the OS and then install App World .33.
    06-16-10 07:00 AM
  4. Socadaddy's Avatar
    Try resending your service books and host routing table. Also do a battery pull. Check in the downloads folder. It could be in there.
    06-16-10 07:26 AM
  5. meierjn's Avatar
    Thanks for the quick replies! I did search and read the previous threads. They were all a bit dated so I had hoped there had been a fix. Have a great day!
    06-16-10 07:35 AM
  6. wnm's Avatar
    Nope. It's a known issue. If it's not showing up there's not much that can be done to get it back at the moment.
    Last edited by wnm; 06-16-10 at 07:44 AM.
    06-16-10 07:40 AM
  7. fatboy97's Avatar
    Might want to wait until the new version comes out... there is talk of a new App World 2.0 coming out very, very soon on the Blog page of CB.
    06-16-10 08:31 AM
  8. wnm's Avatar
    Might want to wait until the new version comes out... there is talk of a new App World 2.0 coming out very, very soon on the Blog page of CB.
    You left off 5 very's.
    06-16-10 08:32 AM
  9. Pi Guy 3.14's Avatar
    I don't get it, I downloaded it the day everyone starting having trouble and the icon didn't disappear or even move. I got my phone yesterday and had to redownload it for the new phone and again, the icon didn't change....
    06-16-10 09:21 AM
  10. fatboy97's Avatar
    I don't get it, I downloaded it the day everyone starting having trouble and the icon didn't disappear or even move. I got my phone yesterday and had to redownload it for the new phone and again, the icon didn't change....
    You don't get it... I guess if nothing is wrong with your device, then you probably will not get it... but yes, it is a problem with a lot of people's devices.... guess what, even mine... and I tried reinstalling, deleting, even reloading an older backup of the app, still nothing.
    06-16-10 09:26 AM
  11. wnm's Avatar
    I don't get it, I downloaded it the day everyone starting having trouble and the icon didn't disappear or even move. I got my phone yesterday and had to redownload it for the new phone and again, the icon didn't change....
    Same with me.
    06-16-10 09:29 AM
  12. Pi Guy 3.14's Avatar
    Yeah don't think I was doubting it happening or anything. Its just crazy, you would think its all or nothing.
    06-16-10 09:33 AM
  13. meierjn's Avatar
    In know. I put it on my wife's BB 9100, crossed my fingers and didn't have a problem either.
    06-16-10 01:27 PM
  14. Ahmed G.'s Avatar
    Same with me.
    excuse my ignorance, but is there anyway that you can get the old one and don't update

    I have App World installed but since it is not available in my country, it did not ask me to update I'm still on the 1.1.0.17
    Last edited by Ahmed G.; 06-16-10 at 02:02 PM.
    06-16-10 02:00 PM
  15. wnm's Avatar
    Not sure what you mean.
    06-16-10 02:10 PM
  16. Ahmed G.'s Avatar
    I mean is it possible to delete App World and then installing the old version ? coz the problem happened after updating it.
    06-16-10 02:37 PM
  17. wnm's Avatar
    Yes, but I have seen other try that and it still isn't working.
    06-16-10 03:25 PM
  18. Ahmed G.'s Avatar
    Yes, but I have seen other try that and it still isn't working.
    oh. well, good luck with this issue guys
    06-16-10 03:27 PM
  19. fadown's Avatar
    any one have a link to re-download 1.1.0.33, i cant seem to find one.

    thanks
    06-18-10 11:16 AM
  20. Ahmed G.'s Avatar
    any one have a link to re-download 1.1.0.33, i cant seem to find one.

    thanks
    Here you go . . .

    > http://crackberry.com/blackberry-app...rsion-1-1-0-33

    OR

    > BlackBerry - BlackBerry App World Download
    06-18-10 11:23 AM
  21. fadown's Avatar
    yea both those links bring you to the dl for 1.1.0.35 not .33.
    06-18-10 11:58 AM
  22. Ahmed G.'s Avatar
    yeah, that's right !

    Coz App World is updated ! . . . sorry

    perhaps someone else can give you the link to the 1.1.0.33
    06-18-10 12:22 PM
  23. brahmanto's Avatar
    Bump up if anyone have the .33 version. Kinda same situation as thread starter.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-19-10 05:56 AM
  24. wnm's Avatar
    Search for other threads about this topics. Links have been posted.
    06-19-10 06:34 AM
  25. han6599's Avatar
    There are many threads all over CB about this. RIM is aware of the problem and is trying to fix it. The only recommended fix I have seen is to delete .35, wipe your phone and reinstall the OS and then install App World .33.
    how to get the .33 version??
    06-19-10 07:42 AM
30 12
LINK TO POST COPIED TO CLIPBOARD