1. harmonp's Avatar
    I have tried to download the BB App world but they system tells me:

    Sorry, your device does not meet the system requirements that are needed to support BlackBerry App World.

    I am running the most updated software, according to the desktop manager (v 4.5.0.110)and I don't know what the problem is.

    Please help!

    Thanks,
    Phil
    09-30-09 06:34 PM
  2. obaquerizo's Avatar
    Well acording to desktop you must have the lastest but is not, go to the sticky's in the upper part of the forum to see the latest, perhaps you need one higher of 4.5.0.124 try the 161 or 163 i have the 163 no problem for install, also search how to upload newer OS without DM but with apploader an downloading the OS required

    Posted from my CrackBerry at wapforums.crackberry.com
    09-30-09 06:51 PM
LINK TO POST COPIED TO CLIPBOARD