1. epik6489's Avatar
    Is there anyone out there having problems with their BOA application? It doesnt do anything when im trying to look for a ATM around my location...???
    04-03-09 06:12 PM
  2. wangster's Avatar
    GPS turned on?
    04-03-09 06:13 PM
  3. epik6489's Avatar
    Yeah...i mean i use google maps a lot so it should be on..
    04-03-09 06:17 PM
  4. wangster's Avatar
    I have the app and I haven't tried finding locations or atms so I'll give it a try now and let you know.
    04-03-09 06:19 PM
  5. epik6489's Avatar
    Thanks, let me know..I plan on reporting this to them
    04-03-09 06:27 PM
  6. wangster's Avatar
    It didn't work when I was inside... GPS couldn't be located. So I went out for a smoke break and tried it.

    ATM Location

    Banking Center Location

    Seems to be working fine. I'm running BBCrackman's .114 Hybrid V2 and BofA version 0.114.
    04-03-09 06:41 PM
  7. Genghis2k3's Avatar
    I just tried it. It works for me.
    04-03-09 06:42 PM
  8. epik6489's Avatar
    Ohh I see..well im inside the building, maybe that could be it. Im running .75..maybe that has something to do with it as well
    04-03-09 06:43 PM
  9. Genghis2k3's Avatar
    Nope, I'm on .75 and running it from my house. Still works.
    04-03-09 06:46 PM