1. brucem76's Avatar
    Okay, so I:
    - did a backup 3rd party apps as directed on here (DM 4.7)
    - did a wipe to factory settings with jl_cmdr
    - reinstalled OS with DM (.216 Bold)
    - did a restore 3rd party apps as directed on here

    My 3rd Party apps came back beautifully with their data, but the core apps (BB Maps, BB Messenger, MemoPad, Task List) are nowhere to be seen! Not listed in Options under Apps, not in any folder, not there when 'Show All' chosen ... definitely not on the device.

    Trying to load them with App Loader doesn't work either, they don't show up as options in terms of software to install.

    Anyone.... heeeeeelp?
    02-18-09 03:05 PM
  2. Username0223's Avatar
    I'm still pretty new so wat I suggest may/may not help-i had similar prob wen I deleted my pwk and then using dm reloaded thru dm-the icon was there-wen I clicked to move it-it completely disappeared-i tried reloading which didn't work either-then I decided to do a battery pull b4 driving myself crazy-wen my bb reset-my icon was back-i take it u may have tried a batt pull already? Sorry I got nothing else, I've only been around for 2mths. I hope this may help u (the batt pull) good luck!

    Posted from my CrackBerry at wapforums.crackberry.com
    02-18-09 06:36 PM
LINK TO POST COPIED TO CLIPBOARD