1. redluke's Avatar
    I have tried to follow the directions listed in the many threads on here regarding backing up apps . however when i get to the step of moving my alx file, my computer gives me an error message. The message says that the source cannot be found and so it wont let me move it. i cannot seem to figure out what i am doing wrong. If anyone can help me out that would be great!
    Thanks
    06-30-10 07:57 AM
  2. FF22's Avatar
    Are you using the Switch Wizard thingie? I might be because the file is "still being used" by the Switch wizard. Have you tried COPYING the file - sometimes Windows will not release a file if another app has created/is-using, etc.
    06-30-10 08:33 AM
  3. dbone15's Avatar
    You don't only move the .alx file, you move the entire folder with your PIN for the name with the .alx and all the .cod files in it.
    06-30-10 08:40 AM
  4. wnm's Avatar
    Make sure your search has finished as well.
    06-30-10 08:48 AM
  5. jlb21's Avatar
    Yeah. That.

    I also do the search, but rather than trying to cut/copy and paste out of the search results, I then open another window and browse to the resulting location.
    06-30-10 11:48 AM
LINK TO POST COPIED TO CLIPBOARD