1. Bold9900ATT's Avatar
    When I am downloading apps the download will pause, show the rotating clock image, then resume, then pause, then resume, etc...continuing with regular frequency until the download is complete. I also notice that I can not stream videos without pauses to buffer. This is all observed with full 4G signal. Thoughts? I have restarted the phone and it makes no difference.
    11-07-11 03:51 PM
  2. Phill_UK's Avatar
    This is normal. I think the apps are not only being downloaded, but being installed simultaneously, hence the short bursts and spinning clocks.

    As for streaming media... use wifi instead. Much faster and smoother, with no buffering.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-07-11 03:59 PM
  3. Bold9900ATT's Avatar
    Thanks for the quick reply. I was a bit shocked as the video and download performance didn't seem any different than my 3G bold that it replaced.
    11-07-11 04:27 PM
  4. renownedanonymous's Avatar
    I've always kind of wondered this too, maybe someone has an exact answer? Maybe the way the information is being switched on the network/phone?

    The download/installation idea doesn't jive with me as it would be the only program/app that I've seen do such a thing (i.e., most apps I download on other phones or computer programs need the full file to begin installation). Maybe I'm wrong?
    11-07-11 05:36 PM
  5. Calotag's Avatar
    Actually I was having some kind of the same problems but I noticed that onced used opera mini to stream videos it did not buffer and ran smoothly. This was with my 9800. I have not tried this with the 9900 yet.
    But u can try it?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-07-11 05:47 PM
  6. rrrebo's Avatar
    It could also be intentional throttling by AppWorld and/or the NOC to manage traffic and server load. I've always noticed this, even on my 9700.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-07-11 05:49 PM
  7. HankHowdy's Avatar
    When I am downloading apps the download will pause, show the rotating clock image, then resume, then pause, then resume, etc...continuing with regular frequency until the download is complete. I also notice that I can not stream videos without pauses to buffer. This is all observed with full 4G signal. Thoughts? I have restarted the phone and it makes no difference.

    I thought ATT 4G was not really true 4G on our phone because of BIS slowing it down. Most people report similar speeds when comparing verizon 3G and ATT/ TMo 4G. And isn't ATT "4G" really just 3.5G when compared to the other faster 4G networks.....

    I think BIS bottle necks us no matter what we run.


    Via Blackberry Bold 9930 using Tapatalk
    11-07-11 09:31 PM
LINK TO POST COPIED TO CLIPBOARD