1. shinichi_c00l's Avatar
    i upgraded my bb appworld via appworld to ver 1.1, but the problem is the app now detecting my carrier and my location, so i cannot see any paid apps anymore, and i can't buy them because i'm not in the territory of appworld paid apps.

    In version 1.0 of appworld, i can buy any paid apps with my paypal account even i'm not in UK / US / Canada, so i want to downgrade it, do anyone here happen to have an OTA link of the blackberry appworld ver 1.0 ?
    08-07-09 07:11 AM
  2. shinichi_c00l's Avatar
    Hikz.. Still no clue where to find the old bb appworld

    Posted from my CrackBerry at wapforums.crackberry.com
    08-07-09 12:58 PM
  3. duck383's Avatar
    have you tried the new version that was released today may solve your problem (not sure) 1.1.0.15
    08-07-09 01:54 PM
  4. shinichi_c00l's Avatar
    @duck383
    I upgraded to x.15 but problem still there.. In newer version BB Appworld can detect what carrier and location, so now it wouldn't let me see paid apps or even buy them because of my location.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-07-09 03:17 PM
  5. shinichi_c00l's Avatar
    @duck383
    thanks for the pm, i've already solved it. Found a link by googling. Thanks btw for pm, it's nice to have someone to care

    @all who happen to have my problem and want to downgrade contact me via BBM/PIN Message, i'm still not allowed to post link / reply pm, coz my status happen to still a newbie ^_^
    08-08-09 03:31 PM
LINK TO POST COPIED TO CLIPBOARD