1. pharmnatr's Avatar
    Just got my 9630 today. I tried to download appworld but got message my phone doesn't meet requirements. How can that be?

    Al
    07-12-09 01:17 PM
  2. Prissy2t4's Avatar
    I am having the same problem. It sucks, but good to know I am not the only one. Hopefully it's something that will be taken care of soon.
    07-12-09 01:19 PM
  3. Atm0sphere's Avatar
    try restarting it i suppose.
    i installed it just fine, but haven't gotten any apps off it yet. trying to let the damn battery charge (which is an exercise in patience itself)
    07-12-09 01:21 PM
  4. mjbesen310's Avatar
    there has to be a trick to get it going.. I mean the ones i played with this mornign in verizon had BB app world installed already.... weird
    07-12-09 01:21 PM
  5. otkeeper's Avatar
    happened to me too..try downloading it from the app center on the phone and not from the blackberry website..worked for me.
    07-12-09 01:23 PM
  6. Dukie22731's Avatar
    I just tried it and it worked on my Tour
    07-12-09 01:24 PM
  7. pharmnatr's Avatar
    I found it. My phone already had it dl'd in the download folder. It probably was there from my conversion from 8330. I scrolled to the bottom to accept and I'm up and running in appworld
    07-12-09 01:25 PM
  8. Griffspen's Avatar
    It's already in another thread. You have to go to your "Application Center" and download App World from there.
    07-12-09 01:25 PM
  9. cfreese66's Avatar
    When I go to "application center" there are no app so I click the refresh and it tell me error 404? Anyone have any ideas on this one???
    07-12-09 01:30 PM
  10. Hockeypuck55's Avatar
    Worked fine for me.
    07-12-09 01:33 PM
  11. suvettez400's Avatar
    When I go to "application center" there are no app so I click the refresh and it tell me error 404? Anyone have any ideas on this one???
    This is the same problem i'm having
    07-12-09 02:31 PM
  12. XGaSpAcHo's Avatar
    When I go to "application center" there are no app so I click the refresh and it tell me error 404? Anyone have any ideas on this one???
    i'm having the same problem too.

    did you by any chance use desktop manager to move all your stuff over from your storm to your tour?
    07-12-09 09:41 PM
  13. desertstorm's Avatar
    I got the tour on sunday and downloaded it fine. No problems. This phone rocks

    Posted from my CrackBerry at wapforums.crackberry.com
    07-13-09 05:24 AM
  14. pimpvan06's Avatar
    i went into my app center, installed the appworld. it says installed but i cannot find the icon to run it. any help? i have turned the phone off twice already but nothing.
    07-13-09 08:37 AM
LINK TO POST COPIED TO CLIPBOARD