1. simeon666's Avatar
    Hey guys,
    I just have a quick question. I recently bought my first blackberry, the bold 9700, so I pretty new to blackberry. I really enjoy using the device, but I also want to use the BB appworld but I want to download it, it tells me my device wouldnt meet thesystem requirements even though I have OS version 5.0.0.351 do I have to update it? Cause the desktop manager doesnt say anything about a new software update.
    I would really appreciate your help.
    cheers simeon
    01-28-10 03:30 PM
  2. Beezzy's Avatar
    Try to do a battery pull on your BB and then go back to re download it again cause you shouldn't have a problems downloading it with or without an update.
    01-28-10 03:34 PM
  3. Phill_UK's Avatar
    Do you have an active BlackBerry data plan?
    01-28-10 03:43 PM
  4. simeon666's Avatar
    Do you have an active BlackBerry data plan?
    Yes I do have an active data plan. The guy in the shop it should work.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-29-10 12:30 AM
LINK TO POST COPIED TO CLIPBOARD