1. nodnarb1974's Avatar
    Hi,

    I'm wondering if anyone knows how to fix my problem. It seems that when I reboot my 9700 any installed apps like gmail and beejive will switch from the tone assigned to silent and it is a pain to go in each time and change them back.

    I'm hoping that I am just missing something and that someone can help.

    Thanks in advance.
    04-10-10 07:48 PM
  2. CMSevilla's Avatar
    This is common. Sometimes a reset will revert some recently made settings back to default. Why it happens or why the device doesn't maintain the new settings upon reset is entirely an OS shortcoming. I'm saddened to say that your device is working as intended. I myself don't reset all that often, specially since I don't install, remove, and reinstall apps frequently.

    Posted from my BlackBerry using BerryBlab
    04-11-10 07:08 AM
  3. VeniceBB's Avatar
    Used to have that same problem with the Normal profile. The settings on the Silent and Vibrate only were always saved, but the Normal profile would be reset to default (and thereby, silent for installed apps)

    Solved it by creating a Custom profile, never lost any sound settings in that profile, no matter how many times I rebooted Hope this works for you too
    04-11-10 07:47 AM
  4. shansmi's Avatar
    2nd the above motion. I have been using a created profile instead of just changing a predefined profile. I have not seen this problem since.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-11-10 08:43 AM
LINK TO POST COPIED TO CLIPBOARD