1. JEC1970's Avatar
    Okay, I'm going to try and make this is clear and simple as possible.

    Prior to my updating my Core Application to: 4.5.0 and System Software to 4.5.0 I had installed the following and they WORKED

    1) Back Up Assistant
    2) VZApps

    After I updated the Core Application and System Software, they did not work. They were still there but when I clicked on Back Up Assistant, it goes to the Setup. When I click NEXT it says connecting to Back up Assistant and the dots move across back and forth and then I get an Error

    "!Error: Backup Assistant has encountered an error. Please close Backup Assistnat and try again."

    When I now go to VZAppzone, I click on the link in the Browser on the VZStart page. A page loads that tells about VZAppZone. I scroll down to step 1 which has the link to the download page. When I click this a page comes up that reads:

    "At this time, not all phones support VZAppZone. When available, VZAppZone provides a mobile marketplace allowing you to browse and purchase add-on applications for your Smartphone or BlackBerry. Check back frequently to see if your phone is supported."

    The first time I called Verizon Tech Support, after going thru a check list and what not, the lady told me that the BackUp Assistant may take up to 30 days to register HOWEVER, my contact list has already been updated on the website from when I installed it PRIOR to the Software and Core Software update to 4.5.0. This doesn't make any sense to me as to why it could take up to 30 days to register. Then she tells me that the VZAppZone is not compatible with my phone.

    Please keep in mind this stuff worked BEFORE I installed the updates for the phone. I had a few more questions about other things and we disconnected.

    The more I thought about it, I didn't believe this hoopla of it taking 30 days to register and why did VZApps load/install but now don't work so I called back. This rep that I talked to told me to resend my information and see if that worked because, the BackUp Assistant should be working however, VZApps may not. So, she told me that I should try the VCAST Apps. I did that and I get the VCast screen and it tries to load but then I get a screen that says: "Error: Unable to verify your account information. Please call Customer Service" so I did. There is nothing wrong with my account and they seen nothing that would keep this and the others for working. She told me to try a battery pull which I did and if that didn't work, to call back.

    I've done all of this to no avail. Does/Has anyone had issues with this or similar to this. We did go into Applications and "ALLOW" some data to flow thru vs. Custom and that didn't work either.

    Can anyone help me with this. I'm about ready to take the phone to VZ and either fix it or give me a new phone.
    06-03-10 09:21 PM