1. TheMeisterT's Avatar
    Hey guys hoping someone can help.

    Ive recently upgraded my OS to 7.1 and I've noticed that hardly any of my apps are showing up in My World anymore. Of the 9 apps I have downloaded from App World only 4 of them are listed despite all 9 being on my phone and available for use.

    I've tried using the 'Refresh List' option and it hasn't worked and I've also tried the ALT RST option that I read on another thread and that didn't work either. I'm definitely signed in.

    The missing apps include Slicktasks, Wikitude, Tube buddy, Trainline, and Tube Map, and the problem is that I need to retrieve my license keys from My World for a couple of the apps that we're lost when I upgraded the OS.

    Looking forward to any ideas!!
    05-22-12 03:44 PM
  2. apengue1's Avatar
    Ive never experienced this before, but Ill try to help anyway. Are you sure that those apps are installed on your phone? Do they show up on the "uninstalled" list instead? Or any other list in my world for that matter? Also, try a battery pull. Remove the battery, wait 5 seconds, then reinsert the battery. Sometimes this fixes problems that the alt, right shift, del doesn't fix. (Also, did the phone reboot when you had alt +rst it? Make sure you pressed alt+RIGHT shift + del simultaneously
    05-22-12 07:08 PM
  3. TheMeisterT's Avatar
    Hey apengue. The apps are definitely installed on my phone. I can go into them and use them and they are appearing within the 'application management' section of the device settings. They are just not showing in My World.

    Have tried numerous battery pulls but I'm starting to think I did the Alt RST thing wrong as the phone didn't reboot. Can you please clarify as it looks like you are referring to two different key sequences:

    ALT RST
    Or
    ALT + right shift + delete

    On the basis that delete doesn't begin with a T I'm guessing these are two different key strokes with different functions. Which one should I be trying?
    05-23-12 05:54 PM
  4. raino's Avatar
    Alt R S T will do a manual refresh on your My World (MW) and re-build your MW app list. The command may close your App World (AW), in which case, you'll need to launch it and go into MW again.

    Alt+shift+delete is a key combo that will restart your phone (commonly referred to as a "soft reset", as opposed to pulling the battery out, aka the "hard reset".)

    Just curious: the five apps that aren't showing, did you install them from AW or from the developer website/externally loaded files? AW is horrible at recognizing apps not installed via AW downloads. I often download BBM updates from blackberry.com and AW keeps showing BBM as uninstalled.
    05-23-12 06:22 PM
  5. BlackBerry Guy's Avatar
    I just had the same thing happen. Had to wipe my 9900 and downgrade the OS. Used BBSAK to backup my apps and then reinstall them. I'm wondering if that's the issue, because I've never had that happen before when I did OS updates and app restores through Loader.

    Hmmm just noticed that the apps that don't show up on App World as installed also don't show up under the Application Management list in Options....
    Last edited by Blackberry Guy; 05-24-12 at 12:29 AM.
    05-24-12 12:26 AM
  6. TheMeisterT's Avatar
    Cheers for clearing that up raino. I've tried ALT RST again followed by a hard reset but the apps are still not showing. They were definitely apps that I downloaded from within app world and they are not showing in the uninstalled list either.

    The other thing to mention is that my uninstalled list in MW in also completely empty when it used to list the 20 or so apps that I'd installed and then deleted over the years that I've had a blackberry ID.

    My blackberry ID is the same one I've always used so I really am stumped by this one!

    Any other suggestions guys? I would prefer not to have to wipe my handheld and reinstall everything if possible!
    05-24-12 02:16 AM
  7. waqasnoor's Avatar
    I guess I'll say ur lucky its showing atleast. 4 app. I upgraded my OS yesterday to official upgrade of 7.1 and my world has been loading since last night. And it still hasn't shown me my apps. Its still loading. For 6 hours. What do I do. I can search and install apps butwhile installing, it just keeps showing "loading" and I have to sit and wait till it shows the permissions screen. I cannot see. Any app I have installed. However, they are all there on my bb. How do I fix my bb.
    05-28-12 01:03 AM
  8. kbz1960's Avatar
    Have you been prompted for the app world update yet? Last time I wiped it was several hours and reboots later before the notice came up.
    05-28-12 05:28 AM
  9. TheMeisterT's Avatar
    Hi kbz1960, I think I must have been prompted straight away as I appear to have the latest version. I have downloaded it again anyway and overwritten the existing copy to be sure and still the apps aren't showing.

    Does anyone else have any ideas? This is really very frustrating!
    06-07-12 05:04 PM
  10. kbz1960's Avatar
    All I can think of is contacting app world. I've read they are having issues for the playbook. Don't know about the phones.
    06-07-12 05:16 PM
  11. dsouzad's Avatar
    Hi kbz1960, I think I must have been prompted straight away as I appear to have the latest version. I have downloaded it again anyway and overwritten the existing copy to be sure and still the apps aren't showing.

    Does anyone else have any ideas? This is really very frustrating!
    I am also facing this similar issue. When I re-downloaded appworld and re-installed appworld, it did not show 'any' application, though all applications, almost 20 are there installed and available. Earlier appworld also showed me a list of my uninstalled apps, which is also not seen now.

    If I now download any new app, it appears in the installed list. However, if I now delete and re-install BB appworld, this app too disappears from the list of installed apps.

    Can someone pls help. Mine phone is BB 9220 with OS 7.1.0 Bundle 1319
    03-19-13 05:06 AM
LINK TO POST COPIED TO CLIPBOARD