1. mrose75's Avatar
    Hi, I'm to the Bold and I LOVE it, however this is driving me nuts. Everytime I open an app I have to go through about 3 pages of popup "permissions", where I have to give it permission to run pretty much everything. Has anyone run into this? My DH just put the newest OS on there thinking that might be it but its still doing it. Does anyone know how to turn it off or anything? Thanks!!
    06-03-10 04:53 PM
  2. ratsttam's Avatar
    go into options/security, and disable the firewall.
    06-03-10 05:16 PM
  3. mrose75's Avatar
    go into options/security, and disable the firewall.
    It does say "enabled" but it has a little lock next to it and and its not letting me change it??
    06-03-10 05:21 PM
  4. ratsttam's Avatar
    That means that a security policy is being enforced. This usually happens to phones that have been registered with a Blackberry Enterprise Server (BES). Most consumer users will be using BIS (Blackberry Internet Service). Was this phone issued to you by a company you work for, or was it purchased from a company that is no longer using it?

    If yes, you need to follow directions to remove security policies, which requires completely wiping out the device (a program like BBSAK is needed, simply "wiping" will not remove policies for reasons that should be obvious) and installing the software new. Try to not restore from a "backup" as this may re-install the security policy.

    A lot of us ran into issues when BB released a program called "Unite", which put a policy down (very loose, most didn't notice a change). I haven't heard much about it lately, but removing the policy it put down was a learning experience for many of us.
    06-03-10 07:17 PM
  5. Kylecore's Avatar
    Here's a simple way to fix it, security policy or not.
    Find the app that keeps asking for permission in your applications list. Click hit hit your blackberry button and select edit permissions. Your should see 3 pull down boxes, they could say allow custom/default or deny. Just make sure they are all set allow hit back (remember to save) and it should work fine.
    Do this for any app that continues to bug you

    Posted from my CrackBerry at wapforums.crackberry.com
    06-05-10 09:41 AM
  6. tfrankson's Avatar
    I just started having this issue when I installed 5.0.0.608 OS lastnight and my firewall is disabled and I edited my default permissions all to allow/saved it and applied it to all programs. But once I restart my phone it asks again for permissions for my apps. Very annoying. I'm going back to 5.0.0.593.

    So I'm not certain if you got this recified but it could possible be the OS.
    06-07-10 01:13 PM
LINK TO POST COPIED TO CLIPBOARD