Built for Business - Learn more about BlackBerry KEY2
09-02-12 10:35 AM
44 12
tools
  1. Ben1232's Avatar
    Blazor open *several apps and let your bb sit there for 10 mins.
    Last edited by Ben1232; 08-30-12 at 09:52 AM.
    wolfee48 and BlazorBoy like this.
    08-30-12 09:45 AM
  2. BlazorBoy's Avatar
    Blazor open seceral apps and let your bb sit there for 10 mins.
    Good idea, have done so and will report. Many thanks.
    08-30-12 09:48 AM
  3. wolfee48's Avatar
    I do understand that, however, it shows no CPU usage. I cannot really tell it is, in fact, active. Were a tree to fall in the forest with no one there, would it make a sound?

    In any case, maybe I will just let it make me feel good that my resources are being monitored, even if they are not.
    Mine shows no usage either. But it is still working. Just tried it. It runs in the background when the backlight is off.
    08-30-12 09:50 AM
  4. BlazorBoy's Avatar
    The tree made a sound! It does in fact work! Many thanks many thanks
    Last edited by BlazorBoy; 08-30-12 at 01:14 PM.
    Ben1232 and wolfee48 like this.
    08-30-12 10:06 AM
  5. Coach Bill's Avatar
    The tree made a sound! It does in fact work! Many thanks many thanks
    I opened 8 aps (BeWeather, ScoreMobile, Poynt, Wunderlist, Flixster, BlackBerry Travel, Pageone & BlackBerry Traffic), left them running and still nothing happened. What kind of aps did you leave running to test the functionality?
    09-02-12 09:12 AM
  6. BlazorBoy's Avatar
    I opened 8 aps (BeWeather, ScoreMobile, Poynt, Wunderlist, Flixster, BlackBerry Travel, Pageone & BlackBerry Traffic), left them running and still nothing happened. What kind of aps did you leave running to test the functionality?
    I cannot recall for sure but of the 6 or so I opened, it was Google Maps that got caught, I think. Be sure you do not have the auto close box checked so you will know when it wants to close an app. It did take a while. I was not a believer, but now I do, I do.
    09-02-12 09:17 AM
  7. Lendo's Avatar
    Yah, nothing happened here either. Opened every app I could
    09-02-12 09:18 AM
  8. Formeriphoneuser's Avatar
    Yeah, I just downloaded ARM, it doesn't open for me.

    I have around 10 apps opened, and nothing happens.

    Sent from my BlackBerry 9900 using Tapatalk
    09-02-12 09:28 AM
  9. Coach Bill's Avatar
    I cannot recall for sure but of the 6 or so I opened, it was Google Maps that got caught, I think. Be sure you do not have the auto close box checked so you will know when it wants to close an app. It did take a while. I was not a believer, but now I do, I do.
    Where is this "auto close box"? I cannot open the app or access options anywhere.
    09-02-12 09:29 AM
  10. BlazorBoy's Avatar
    Where is this "auto close box"? I cannot open the app or access options anywhere.
    In Options > Device > ARM. Does ARM show as an item? If so hit it and a screen should open. If not you have not installed it. If there but no window, delete it and reinstall. Hope this helps.
    Coach Bill likes this.
    09-02-12 09:36 AM
  11. Coach Bill's Avatar
    In Options > Device > ARM. Does ARM show as an item? If so hit it and a screen should open. If not you have not installed it. If there but no window, delete it and reinstall. Hope this helps.
    Thank You. I have it installed, but nothing shows in Options > Device. I will delete and reinstall.
    09-02-12 09:41 AM
  12. Formeriphoneuser's Avatar
    In Options > Device > ARM. Does ARM show as an item? If so hit it and a screen should open. If not you have not installed it. If there but no window, delete it and reinstall. Hope this helps.

    Well, I have it installed and it does open when I touch it.

    I unchecked the auto box and now I have 14 apps opened and nothing happens.

    Sent from my BlackBerry 9900 using Tapatalk
    09-02-12 09:50 AM
  13. Coach Bill's Avatar
    In Options > Device > ARM. Does ARM show as an item? If so hit it and a screen should open. If not you have not installed it. If there but no window, delete it and reinstall. Hope this helps.
    Well, OK - I deleted the P.O.S. and reinstalled and still nothing!
    1) After installation, I selected the option to run the program - nothing happened.
    2) I selected the icon on home screen and nothing happened.
    3) I go into Application Manager and it tells me ARM is not running and has never been used.
    4) There is no ARM listing under Options > Device.

    I am running official OS7.1 on Verizon 9930.
    Any other suggestions before I give up on yet another RIM dissapointment?
    It gets harder and harder to remain loyal......
    09-02-12 10:01 AM
  14. Formeriphoneuser's Avatar
    I do have it installed and it does open when I touch it but it also says it hasn't been used!

    I literally had all of my apps opened and ARM did nothing!

    Oh well...

    Sent from my BlackBerry 9900 using Tapatalk
    Coach Bill likes this.
    09-02-12 10:10 AM
  15. peteygrizz's Avatar
    Just because an app is "Open" does not mean it is using any resources, be that battery or memory. Many apps are essentially idle when you are not interfacing with them therefore really they are not running in the background when you aren't using them. I have had ARM shutdown Pandora, WaveRoom, and BeBuzz(which I have since ditched because it wastes battery). Obviously if I am listening to music I don't want it to cut off Pandora, so I selected not to monitor that app.

    In my experience it works exactly as promoted. Perhaps there is still an issue with the AppWorld link, I used theieexplorers link to install it myself.
    Coach Bill likes this.
    09-02-12 10:21 AM
  16. Coach Bill's Avatar
    Just because an app is "Open" does not mean it is using any resources, be that battery or memory. Many apps are essentially idle when you are not interfacing with them therefore really they are not running in the background when you aren't using them. I have had ARM shutdown Pandora, WaveRoom, and BeBuzz(which I have since ditched because it wastes battery). Obviously if I am listening to music I don't want it to cut off Pandora, so I selected not to monitor that app.

    In my experience it works exactly as promoted. Perhaps there is still an issue with the AppWorld link, I used theieexplorers link to install it myself.
    I understand that apps may be idle. However, I cannot even get the thing to open, or access any options that other folks seem to be able to access.
    Can you provide the link you used to download?
    09-02-12 10:28 AM
  17. bungaboy's Avatar
    a) I have AT&T (it's not released yet)
    b) I have a MAC, so I am stuck (at least until AT&T does an official release... at least I think I'm stuck. Any solution?)
    Use Boot Camp on the Mac to install Windows 7 so you can dual boot to the OS of your choice.
    09-02-12 10:31 AM
  18. bungaboy's Avatar
    Just downloaded and installed. Thanks
    09-02-12 10:34 AM
  19. peteygrizz's Avatar
    I understand that apps may be idle. However, I cannot even get the thing to open, or access any options that other folks seem to be able to access.
    Can you provide the link you used to download?
    Here is the link from earlier in the thread, TheiExplorers
    Coach Bill likes this.
    09-02-12 10:35 AM
44 12
LINK TO POST COPIED TO CLIPBOARD