1. fonthillhdtv's Avatar
    I own both a playbook and a bold 9700. On my playbook I can use app world using wifi on my new bold I get a message saying data service not operational I am currently working in an area way up north without cell service but with wifi supplied by the company. My old bold 9000 worked fine last trip what's up why would rim allow playbook users app world on wifi but not 9700 users
    Just talked to my kids back home and there curves let them on using wifi, do I have something going set wrong in settings.
    06-07-12 06:23 AM
  2. apengue1's Avatar
    I own both a playbook and a bold 9700. On my playbook I can use app world using wifi on my new bold I get a message saying data service not operational I am currently working in an area way up north without cell service but with wifi supplied by the company. My old bold 9000 worked fine last trip what's up why would rim allow playbook users app world on wifi but not 9700 users
    Just talked to my kids back home and there curves let them on using wifi, do I have something going set wrong in settings.
    It's possible you do have some wrong settings. Did your work give you the blackberry? Is the wifi working? Can you use it for other stuff?
    06-07-12 09:09 AM
  3. raino's Avatar
    App World didn't always work on WiFi only. Make sure you have one of the newer builds for it.
    06-07-12 09:43 AM
  4. PALeafs67's Avatar
    In your network settings see if its set on mobile network only i have mine on mobile network preferred im not on a data plan and i can access App world via WIFI anytime.
    06-07-12 03:45 PM
  5. jrocke0w0's Avatar
    I'd delete appworld and re-install it so that you have the newest version as wi-fi wasn't available on earlier versions.
    06-14-12 09:21 PM
LINK TO POST COPIED TO CLIPBOARD