05-01-09 09:37 PM
37 12
tools
  1. keebler0617#CB's Avatar
    Hey guys a new update to App World is out there. Go to mobile.blackberry.com, click on "download App World", then click the download button and there ya go! Hope it fixes some bugs.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-01-09 04:33 PM
  2. Joshua117's Avatar
    thanks for the info.
    05-01-09 04:34 PM
  3. shaydakiss23's Avatar
    Thanks for the heads up!
    05-01-09 04:35 PM
  4. Terrigno's Avatar
    Thank you very much for the heads up. You know, RIM should send out an email letting people know about these things. And if they do or did, I didnt get one lol
    05-01-09 04:36 PM
  5. shaydakiss23's Avatar
    When I click download mine says:

    Error: Invalid manifest or application descriptor.

    The "MIDIet-Name" attribute is missing.

    Huh???? lol
    05-01-09 04:37 PM
  6. dperry360's Avatar
    thanks for the info greatly appreciated
    05-01-09 04:38 PM
  7. UCLAJAY's Avatar
    I'm being lazy and don't really use App World that much to even care, but can anyone confirm that there is now a "newly added" list? Thanks in advance for anyone who answers.
    05-01-09 04:39 PM
  8. keebler0617#CB's Avatar
    When I click download mine says:

    Error: Invalid manifest or application descriptor.

    The "MIDIet-Name" attribute is missing.

    Huh???? lol
    I personally have not encountered that error message. Maybe someone else here might be able to help you out. Sorry..

    Posted from my CrackBerry at wapforums.crackberry.com
    05-01-09 04:40 PM
  9. shaydakiss23's Avatar
    I personally have not encountered that error message. Maybe someone else here might be able to help you out. Sorry..

    Posted from my CrackBerry at wapforums.crackberry.com
    Did a reboot and I'm good to go now. Thanks anyway.
    05-01-09 04:44 PM
  10. bearkat38's Avatar
    Good lookin' out!
    05-01-09 04:46 PM
  11. amgala's Avatar
    Did a reboot and I'm good to go now. Thanks anyway.
    Hmm...I just rebooted and I'm getting this problem
    05-01-09 04:48 PM
  12. Terrigno's Avatar
    Yay! When I go to download it, it says .29 When I actually install it and go to the applications in Options, it still says .28 Deleted and re-downloaded. Same thing........hmmm

    Check your actual verisions under Options >Applications.
    05-01-09 04:51 PM
  13. SaneinOne's Avatar
    Yay! When I go to download it, it says .29 When I actually install it and go to the applications in Options, it still says .28 Deleted and re-downloaded. Same thing........hmmm

    Check your actual verisions under Options >Applications.
    Installed on top of .28 and is showing in Applications list as the proper version, .29.
    05-01-09 04:56 PM
  14. keebler0617#CB's Avatar
    Yay! When I go to download it, it says .29 When I actually install it and go to the applications in Options, it still says .28 Deleted and re-downloaded. Same thing........hmmm

    Check your actual verisions under Options >Applications.
    Ya know I noticed the same thing on mine but then I just clicked on the download link again, reinstalled it, and now it shows .29. Go figure.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-01-09 04:58 PM
  15. keebler0617#CB's Avatar
    Im running OS .132. Funny how the new version is not even listed in the Application Center. In my App Center is shows Blackberry App World but only .28, even when I click refresh it still only shows .28. Weird...
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    05-01-09 04:59 PM
  16. keebler0617#CB's Avatar
    Ok so nevermind. After I reinstalled I showed .29 in my appplications list. Then I went to App World to browse around etc and went back to my applications list and now its back to .28. Huh????
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    05-01-09 05:05 PM
  17. Terrigno's Avatar
    Ok so nevermind. After I reinstalled I showed .29 in my appplications list. Then I went to App World to browse around etc and went back to my applications list and now its back to .28. Huh????
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    hahahahah, thats true business right there from RIM . I know, I redownloaded it again and it shows .29. Lets get back to the application list and see......................BINGO! Back to .28!! What the Freak? lol

    Edit: I will also add, that while the Ap seems to switch back and forth between .28 and .29, it does seem to me to move noticably a lot faster. And load the thumbnails a lot quicker.
    05-01-09 05:10 PM
  18. SaneinOne's Avatar
    Now having the same issue as you all; seriously, you'd think RIM would be able to figure this out. One step forward, two steps back it seems.
    05-01-09 05:12 PM
  19. Terrigno's Avatar
    This is true. I never seen this happen with an Ap. Ever lol
    05-01-09 05:16 PM
  20. grifter rc's Avatar
    They need to add a "new" feature and a "free" section . . ala appl appstore... bleh.. same error as you all . . but it musta done something right
    05-01-09 05:18 PM
  21. anon(1754793)'s Avatar
    Anything different or changed ???
    05-01-09 05:19 PM
  22. TxNessie84's Avatar
    Thanks. They should have a notification for this.
    05-01-09 05:22 PM
  23. grifter rc's Avatar
    oh... try a reboot after install
    05-01-09 05:23 PM
  24. keebler0617#CB's Avatar
    oh... try a reboot after install
    Tried the reboot after install and it DOES show .29. But then after you go into App World and browse around and/or download something you go back into your app list and it "magically" goes back to .28.

    ****** bags at RIM need to get their sh*t together.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-01-09 05:27 PM
  25. anon(1754793)'s Avatar
    Yeah so nothing new and dissappointed since weve all been asking for some sort of new tab like free or newly added, like come on you can clearly see that theres space for one more beside the my world tab lol.
    05-01-09 05:27 PM
37 12
LINK TO POST COPIED TO CLIPBOARD