1. brendonlee's Avatar
    Hey just wondering if anyone else has had this issue...
    I thought it was only specific custom themes, but it appears to be MOST themes I install. Right now I have Soxe by emarsha installed, and if open app world and browse categories, it hangs while loading the apps in directories. So if I go to Business category, then Business Tools category, ill get the green loading bar, but it just hangs and I have to do a battery pull. If I go anywhere else in appworld (like top free and paid) it works fine. I've had this issue with a number of other themes...If I want to browse categories I have to activate the stock tmobile theme.
    I've tried reinstalling appworld and even updating my os to the latest avail. Still doesn't work. Anyone else have this problem?

    Hope you get what I mean...its kinda difficult to explain, haha.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-12-10 08:46 PM
  2. ravenoak's Avatar
    I have been having the same problem for a week or two. Not sure what is causing it. I have reinstalled app world a couple times. Now wondering if I should ignore it.
    05-13-10 09:04 AM