1. bek816's Avatar
    Has anyone tried the restore from archive feature in the new App World? I archived a 1 MB game to my memory card, but I can't seem to restore it. I see a generic icon for the restore application in the task list, but it just hangs there. It's been ten minutes since I hit restore, but it has yet to be restored. In the mean time, my phone seems usable. I just can't restore the file...

    I'm running .151. Has anyone else had any better experiences?
    08-01-09 02:41 PM
  2. howarmat's Avatar
    others have reported issues like this, its a new feature so many are probably trying to figure it all out
    08-01-09 02:42 PM
  3. bek816's Avatar
    Yeah, I figured I would give it a try... the archive part is cool, but the restore part needs some work!
    08-01-09 02:43 PM
  4. SHIITodd's Avatar
    I tried it from the device with three apps. The first one restored fast, but the other 2 wouldn't restore at all so I went back into My World and restored from there. I agree with howarmat, and it could be buggy as it's a new feature and app world has never been exactly bug free.
    08-01-09 02:45 PM
  5. bek816's Avatar
    I just tried restoring a small app (Yellowpages) and had no problem. It was very fast. My only complaint was that it moved it back to the downloads folder. But I can't seem to restore large applications...
    08-01-09 03:04 PM
  6. MaxdMerc's Avatar
    I have an icon for facebook being archived next to the facebook icon?

    Tried clicking the archive one...... Nothing happened apart from jamming my Storm up for about a minute.

    Will be interesting to learn more about this new feature.
    08-02-09 07:20 AM
LINK TO POST COPIED TO CLIPBOARD