1. Simoneale73's Avatar
    Weird one here!!..

    I was having a problem on Friday, I tried to install an App via App World, but I was in a bad signal area and it started complaining then crashed requiring a Battery Pull..

    Once booted it wouldn't let me back in to the phone properly!. it would 'unlock' but the only functions available to me were when you press and hold the 'BB' quick launch button or the 'green' phone key, other than that I had a white screen (not the WSOD though!!) with the quick launch stuff.

    So I downloaded and re-installed the OS (Vodafone) to the latest available, removing all and any customisation I've done over the last 3 months! everything seemed fine...

    I do however have one strange problem!.. App World doesn't work!.. I can get in and see the 'Pick List' but when I try and select a specific 'Catagory' I get the little 'Full Menu' pop-up and nothing else!.. if I can get into a Catagory it freezes and won't let me do anything, which I then have to battery pull to get the phone back!!..

    I've uninstalled it for now! as its pee-ing me off BIG TIME!!..

    Is there a problem with App World (it was 1.1.0.33 I think... though it kept saying 'Downgrade' to 1.1.0.24 or summut )

    I'm in the UK on Vodafone, and I've had my 9700 since January!..

    Cheers
    Simon.
    05-11-10 04:06 AM
  2. Simoneale73's Avatar
    Anyone?!?!..
    05-12-10 10:09 AM
  3. anon(1733)'s Avatar
    I'm having the same problem here in the US. It was working yesturday and today nothing. I opened it once then it froze and I also had to do a battery pull. I just un-installed it for now. Anyone have any ideas?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-12-10 03:30 PM
LINK TO POST COPIED TO CLIPBOARD