1. sfaircsprop's Avatar
    Is anyone haveing a problem with app world on bold I installed it, downloaded 2 great app's and my 3 day old bold restarted and I lost all of the email icons from the home screen as well as the phone would not fine any photos and music. It was also showing some kind of java error. The ATT store replaced the phone but I am not reinstaling app world because I do not want this to happen again. Would like to use app world Please help thank you
    04-02-09 10:22 PM
  2. sandos's Avatar
    Did you try a battery pull for the photo, music and java problem and resending your service books for the Email?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-02-09 11:21 PM
  3. Fiasco's Avatar
    AppWorld made my Bold reboot itself randomly. I deleted appworld and it's back to it's rock solid reliable self again.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-03-09 12:06 AM
  4. ed-flip's Avatar
    ive heard that the facebook and myspace applications are causing alot of problems
    04-03-09 12:13 AM
  5. rockinfigs's Avatar
    I have it installed and no problems here..
    04-03-09 12:16 AM
  6. Fiasco's Avatar
    ive heard that the facebook and myspace applications are causing alot of problems
    I have no problems with either app. Just App World gave me grief.
    04-03-09 12:19 AM
  7. Wolframinn's Avatar
    in my phone I see the applications on app world but when I want to download some it says that the app cannot connect to the server and wants me to check the connection and try again. Does the app worl only available to some countries? Can ot be the problem? I'm livinlg in Turkey

    Posted from my CrackBerry at wapforums.crackberry.com
    04-03-09 01:31 AM
  8. SaneinOne's Avatar
    in my phone I see the applications on app world but when I want to download some it says that the app cannot connect to the server and wants me to check the connection and try again. Does the app worl only available to some countries? Can ot be the problem? I'm livinlg in Turkey

    Posted from my CrackBerry at wapforums.crackberry.com
    Unless it has changed since the release, App World is currently only active in Canada, U.S.A. and the U.K.
    04-03-09 01:49 AM
  9. JonnyIreland's Avatar
    FlyCast has caused my Bold to randomly shut down/reboot twice already (i've only tried using it for about 10 minutes!) and it is also a little scary because instead of taking less than 2 minutes to reboot, the Bold takes 5+minutes!
    04-03-09 02:27 AM
  10. ST79's Avatar
    I live in the UK and I'm on O2.. I have installed app world and done couple of battery pulls as well. No problems here. Works great

    Posted from my CrackBerry at wapforums.crackberry.com
    04-03-09 03:00 AM
  11. sfaircsprop's Avatar
    I did do a batt pull and resent the service books twice
    04-03-09 06:36 AM
  12. icetlv's Avatar
    Very simple :

    go to BB website , on the page of the World App.

    Select one app (I selected Bloomberg)

    Click on Confirm your Selection

    Fill in your email under Step 2.

    Click on Receive App Link Now.

    From your device click on the received link, download and install.
    The browser will tell you to downlaod first the Worl App : do this.

    All is working nicely.

    When I tried to install the App directly it blocked me, but this way is working fine.
    04-03-09 01:33 PM
  13. armixia's Avatar
    Friend cant get it to work either.
    04-03-09 01:37 PM
  14. rockwilder's Avatar
    App world hardly runs for me, it lets me browse for about 2 mins before it eats up all my device memory and basically hangs. My memory dropped from 22mb to 6.5 just from turning app world on.

    i am NOT impressed so far
    04-03-09 03:24 PM
  15. ka3yan#CB's Avatar
    I'm no iPhone fanboy, believe me, but this App World seems like amateur hour. Initially the setup seemed kinda cool, but then when I got into the installing of apps, it would randomly crash and pretty much altogether suck.

    Epic fail RIM!
    04-03-09 03:25 PM
  16. sandos's Avatar
    I'm no iPhone fanboy, believe me, but this App World seems like amateur hour. Initially the setup seemed kinda cool, but then when I got into the installing of apps, it would randomly crash and pretty much altogether suck.

    Epic fail RIM!
    Never had this happen... I think it's funny this thing is getting ripped after a whole two days in release. It will get much better.
    04-03-09 03:34 PM
LINK TO POST COPIED TO CLIPBOARD