1. ge3k's Avatar
    I just upgraded app world to 3.1.4.25, and paid for the upgrade for the puzzed app to 2.0.1. However after it downloaded the upgrade and prompted me to restart my 9900 which I did, the app was still on version 1.6.3, and an upgrade for the app was still available on app world. I tried reinstaling appworld and the app, but none of them worked. It just keeps redownloading version 1.6.3 when I try to upgrade. Can anyone help?!
    07-14-12 05:37 AM
  2. emtunc's Avatar
    Open AppWorld and press the following keys to clear the cache: Hold ALT and press R S T

    Re-open App World then go to My World; you should see the update.
    07-14-12 05:51 AM
  3. ge3k's Avatar
    Thx for the quick reply! I tried that but it still doesn't work..
    07-14-12 06:14 AM
  4. kraski's Avatar
    Thx for the quick reply! I tried that but it still doesn't work..
    Then contact AppWorld. Every once in awhile, they have this issue with one or two apps. It's a coding problem that they need to fix. If you're the first to report it, it might take up to 2 weeks of back and forth for them to nail it down. If it's something already reported & being worked on, it could be fixed in as little 24 hours. Just be patient.
    07-14-12 12:25 PM
  5. liquid_metal's Avatar
    There are various things that can go wrong; every time I've tried a paid upgrade (in any store) it's gone wrong one way or another.

    App World's contact link is HERE.

    For things like this it's best to contact the store, because they have access to your account, whereas the developer does not.
    07-14-12 04:54 PM
LINK TO POST COPIED TO CLIPBOARD