1. s7ark's Avatar
    Hi all,

    I have done a bit of searching around here but can't seem to find a solution to my issue. The App World on my 9900 is missing the My World section so I can't see/update/remove my installed apps. I have tried the usual fixes of pulling the battery and doing the alt-rst in App World. I even reinstalled App World itself, but still can't see the My World section. The only way I can get into My World is by installing a new app, and then as soon as I leave it, I can't get back in.

    Has anyone experienced this before that can point me in the right direction for a fix?

    Thanks.
    02-09-12 12:55 PM
  2. SaMaster14's Avatar
    Not sure if this is your problem, but I thought that 'My World' was missing as well when my App World opening screen changed to include a Themes icon and Verizon section. It looked as if I couldn't scroll down so I thought 'My World' was missing. But I scrolled down by accident and it was there haha.



    02-09-12 01:16 PM
  3. s7ark's Avatar
    Awesome, thanks. I feel dumb now, haha. I could have sworn I didn't need to scroll anywhere to get to My World previously. Must have been the latest App World update or something.
    02-09-12 01:43 PM
  4. SaMaster14's Avatar
    Awesome, thanks. I feel dumb now, haha. I could have sworn I didn't need to scroll anywhere to get to My World previously. Must have been the latest App World update or something.
    That's exactly what happened to me at first too! haha Don't feel bad
    02-09-12 02:37 PM
LINK TO POST COPIED TO CLIPBOARD