1. otkeeper's Avatar
    im trying to download app world for my tour and it is telling me that

    "Sorry, your device does not meet the system requirements that are needed to support BlackBerry App World"

    can any1 help? thanks
    07-12-09 12:18 PM
  2. mrgregory29's Avatar
    I got the same thing. What's up with this?
    07-12-09 12:22 PM
  3. AUBIN6892's Avatar
    i got the same thing
    07-12-09 12:24 PM
  4. anon(2101817)'s Avatar
    Me too... has anyone figured out how to fix this yet?
    07-12-09 12:25 PM
  5. calvinosaurus's Avatar
    Weird, worked fine for mine...even downloaded a few apps, no problems. Try it from the application center app, thats where I downloaded it from on mine.
    07-12-09 12:26 PM
  6. derrtysky's Avatar
    i reinstalled and moved to home folder and it works with no glitches
    07-12-09 12:27 PM
  7. anon(2101817)'s Avatar
    Weird, worked fine for mine...even downloaded a few apps, no problems. Try it from the application center app, thats where I downloaded it from on mine.
    BINGO!! Looks like the link on the RIM page hasn't been updated to recognize the 9630 yet... but the link from the application center worked perfectly!!

    THANK YOU!
    07-12-09 12:29 PM
  8. mrgregory29's Avatar
    OK. I'm a little new to this. Where is the App Center?
    07-12-09 12:34 PM
  9. mrsFAB's Avatar
    OK. I'm a little new to this. Where is the App Center?
    Move ur trackball over the icons til u see on that says application center.
    07-12-09 12:35 PM
  10. otkeeper's Avatar
    ya it worked for me too..thanks
    07-12-09 12:36 PM
  11. mrgregory29's Avatar
    Nevermind found it. thanks
    07-12-09 12:37 PM
LINK TO POST COPIED TO CLIPBOARD