1. davedawg714's Avatar
    After I downloaded App World and accepted the TOS, the application throws me an error saying 'Failed to transmit' and shuts down. Anyone else experiencing any difficulties getting App World running? Oh, I'm running ,109 if that makes any difference.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-01-09 08:08 AM
  2. StormPorn's Avatar
    I'm getting the same "Failed To Transmit" error message on my Storm as well. What a disaster this device has been. How can RIM compete with Applie when even the Apps Store comes with glitches?

    Anyone from RIM care to help us out?
    04-01-09 04:45 PM
  3. StormPorn's Avatar
    Found a fix for you davedawg that just worked on my Storm.

    If you go into service books and delete Desktop [IPPP], then try App World again it will work.

    To delete it, go to Options>Advanced Options>Service Books, and select and delete it. My App World immediately worked thereafter and I read that the IPPP is not required.
    04-01-09 05:53 PM
  4. gordazo's Avatar
    Thanks StormPorn!!

    Worked like a charm.
    04-01-09 07:04 PM
  5. davedawg714's Avatar
    Yup, this worked perfectly. Anyone know what that service book is for?
    04-01-09 10:36 PM