10-03-11 02:49 AM
37 12
tools
  1. Dan_McMak's Avatar
    "BlackBerry App World is having trouble connecting to the BlackBerry App World server. Verify your network connections and try again."

    I'm in Syracuse, NY. I can't connect from my 9850. I just upgraded from VZW's O/S to v. 362. I could connect previously using the "official" O/S.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-01-11 10:43 AM
  2. spencer1076's Avatar
    It appears to be a problem all over...not just app world either. BBM was down for a lot of customers earlier.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-01-11 10:58 AM
  3. PJD642's Avatar
    App World, plus I couldn't connect w/ the FB servers. Seems to be working now (11:00 am EST)
    10-01-11 11:02 AM
  4. Dan_McMak's Avatar
    Still down at 11:45 EDPT.P

    Posted from my CrackBerry at wapforums.crackberry.com
    10-01-11 11:48 AM
  5. Dan_McMak's Avatar
    Still down as of 14:35 EDT.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-01-11 02:42 PM
  6. visortgw's Avatar
    App World down for me, too, in Upstate NY. I can, however, verify BBID credentials within Options.

    FYI, I, too, am using OS v7.0.0.362, but I have been using it for weeks. The issue just popped up this morning.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by visortgw; 10-01-11 at 03:10 PM.
    10-01-11 03:07 PM
  7. Speczorz's Avatar
    Still down here on my vzw 9930. Hope they restore the service soon!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-01-11 07:53 PM
  8. nickdalzell1's Avatar
    Mine conveniently dropped after updating to the newest version of App World. Thing is I cannot load it to uninstall the update so I guess no more apps for my Curve. Damn RIM for bum updates

    Posted from my CrackBerry at wapforums.crackberry.com
    10-01-11 07:59 PM
  9. visortgw's Avatar
    Mine conveniently dropped after updating to the newest version of App World. Thing is I cannot load it to uninstall the update so I guess no more apps for my Curve. Damn RIM for bum updates

    Posted from my CrackBerry at wapforums.crackberry.com
    I don't believe that it was related to the update. I haven't updated App World in weeks.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-01-11 08:04 PM
  10. nickdalzell1's Avatar
    Well it was working UNTIL I updated and been dead since

    Posted from my CrackBerry at wapforums.crackberry.com
    10-01-11 08:06 PM
  11. nickdalzell1's Avatar
    Is there a way to uninstall without loading AW itself?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-01-11 08:06 PM
  12. visortgw's Avatar
    1) Highlight icon. Select Menu. Click on Delete; or

    2) Launch Options. Select Device. Select Applications Management. Highlight application. Select Menu. Click Delete.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-01-11 08:17 PM
  13. nickdalzell1's Avatar
    Thanks but some bozo pointed a link to download a different version but the other version locks me out needing a key code so now I have no app world period. Help?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-01-11 08:26 PM
  14. visortgw's Avatar
    Thanks but some bozo pointed a link to download a different version but the other version locks me out needing a key code so now I have no app world period. Help?

    Posted from my CrackBerry at wapforums.crackberry.com
    http://mobileapps.blackberry.com/devicesoftware/entry.do?code=appworld

    Posted from my CrackBerry at wapforums.crackberry.com
    10-01-11 08:41 PM
  15. visortgw's Avatar
    Thanks but some bozo pointed a link to download a different version but the other version locks me out needing a key code so now I have no app world period. Help?

    Posted from my CrackBerry at wapforums.crackberry.com
    http://mobileapps.blackberry.com/devicesoftware/entry.do?code=appworld

    Posted from my CrackBerry at wapforums.crackberry.com
    10-01-11 08:42 PM
  16. nickdalzell1's Avatar
    Is there a way to get the version of app world PRIOR to .73 ? I wiped the bad copy I had downloaded but all RIM gave me was the bum update again.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-01-11 08:45 PM
  17. nickdalzell1's Avatar
    Is there a way to get the version of app world PRIOR to .73 ? I wiped the bad copy I had downloaded but all RIM gave me was the bum update again

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    10-01-11 08:45 PM
  18. nickdalzell1's Avatar
    All those links do is give me the bum update. I need the version PRIOR to .73 or my device won't be able to download apps please I want app world back

    Posted from my CrackBerry at wapforums.crackberry.com
    10-01-11 08:48 PM
  19. ChrisInSD's Avatar
    Still down at 600pm PDT. It was working intermittently today but now I can't get in again. Web-based version is also useless.
    10-01-11 08:52 PM
  20. nickdalzell1's Avatar
    How do I get the version of app world before .73 Anyone? It was working fine before I updated

    Posted from my CrackBerry at wapforums.crackberry.com
    10-01-11 08:54 PM
  21. redhatgirl's Avatar
    I updated my appworld this morning and same thing - cannot connect. Everything else works (internet; facebook etc.). Tech guy at store unistalled and reinstalled and it didn't work. I guess alot of people are having problems with their blackberry's and I called US Cellular and they said I am in a que of people with issues that they are swamped with at RIM. Said it could be 12 hours before mine is fixed. Then they are gonna provision. So know that you are not alone. I am in Iowa by the way.
    10-01-11 10:51 PM
  22. Mamaluka's Avatar
    Same here with multiple devices in NJ. Wait it out.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-02-11 09:55 AM
  23. nickdalzell1's Avatar
    This issue seems to only show on the update to app world. Now how do we downgrade to an older version?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-02-11 12:33 PM
  24. Dan_McMak's Avatar
    I spoke with Tech Support at VZW last evening around 23:00 EDT. He reported AW is down throughout the US. (He didn't mention if all of North America, or US only.)

    It's Sunday at 12:40 and I can't log in; I had the most current version of AW on my 9850. I don't use BBM (none of my friends have BB's) and internet service has been fine.

    BTW, AW works fine on my PlayBook.

    I had just moved to .362 when it went down, hence I could reload none of my apps.
    10-02-11 12:44 PM
  25. ChrisInSD's Avatar
    I spoke with Tech Support at VZW last evening around 23:00 EDT. He reported AW is down throughout the US. (He didn't mention if all of North America, or US only.)

    It's Sunday at 12:40 and I can't log in; I had the most current version of AW on my 9850. I don't use BBM (none of my friends have BB's) and internet service has been fine.

    BTW, AW works fine on my PlayBook.

    I had just moved to .362 when it went down, hence I could reload none of my apps.
    Same story here.

    To that other guy: Dude--it is not an upgrade version issue. IT DOES NOT WORK FOR ANYONE, IRRESPECTIVE OF THE VERSION OF THE APP THEY ARE RUNNING. THE WEB-BASED VERSION DOESN'T WORK EITHER.
    10-02-11 12:48 PM
37 12
LINK TO POST COPIED TO CLIPBOARD