1. Herriot's Avatar
    Hi,

    I am new to this forum but really need some help, I have read similar posts but can't see a clear resolution to this issue that many people must be facing.

    I have been using App World happily for months now and recently installed the latest version after being prompted.

    After restarting my device the icon had disappeared.
    App World is still shown via Options > Applications > Add On but I can't open it from there.

    I then deleted App World and rebooted and the icon reappeared on my home page but when clicked it just takes me to the download page.

    I must have tried downloading, rebooting, removing the battery more than 20 times now, it doesn't work.

    I have no apps running on my Blackberry now apart from those pre-installed and Facebook.

    Can anyone suggest a straightforward way for me to install App World again?

    Many thanks and look forward to participating in the forum
    Best regards
    Herriot Stobo
    Last edited by Herriot; 06-19-10 at 02:40 AM.
    06-19-10 02:22 AM
  2. Ahmed G.'s Avatar
    Hi,

    There are threads all over the 9700 forum regarding this issue. RIM is aware of this problem but currently there is no 100% solution to solve this issue.

    have a look at this > http://forums.crackberry.com/f146/bb...pgrade-484067/
    06-19-10 05:43 AM
  3. dictoresno's Avatar
    just direct your browser to RIM's website and re-download app world. the icon will appear as normal. this has been happening with all the recent new OS's.
    06-19-10 07:36 AM
LINK TO POST COPIED TO CLIPBOARD