1. BerrySky's Avatar
    App World v1.1 Connection Error FIX:

    Go to "Manage Connections" on your homescreen
    Turn off all connections
    Turn on all connections
    Open App World

    Hope this helps!
    Last edited by BerrySky; 07-31-09 at 10:43 PM.
    07-31-09 10:41 PM
  2. Rockdog200's Avatar
    works YAH
    07-31-09 10:44 PM
  3. mikemccarty's Avatar
    Didn't work for me on my 8330m 4.5.0.127.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-31-09 10:53 PM
  4. Knyte's Avatar
    App World v1.1 Connection Error FIX:

    Go to "Manage Connections" on your homescreen
    Turn off all connections
    Turn on all connections
    Open App World

    Hope this helps!
    Didn't work for my Verizon(Alltel)8330 4.5.0.160
    07-31-09 11:11 PM
  5. hacku's Avatar
    Worked for me... thanks!
    07-31-09 11:18 PM
  6. doctorlove316's Avatar
    Did not work for 8330 VZW 4.5.0.160 here either.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-01-09 01:36 AM
  7. tloestacio's Avatar
    Didn't work for me either.... Guess I will just delete it. Should have known to look here before downloading the new version...my old one worked just fine.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-01-09 11:07 AM
  8. demonio's Avatar
    Nope, no luck. Oh well, I don't really miss it anyway. AppWorld is borderline useless imo.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-01-09 11:39 AM
  9. armedtank's Avatar
    No luck here either, deleted it a few minutes ago. How does app world not work for RIM's best selling BB ever?
    08-01-09 12:03 PM
  10. mudpiegirl's Avatar
    worked for me! But I also went in and reset the permissions.
    ?Update? Hmm......

    Is RIM a wholly owned subsidiary of Microsoft? I'm just curious. Cuz this sorta thing happens with my laptop all the time too.
    08-01-09 12:11 PM
  11. matdredalia's Avatar
    Woo, managed to get it installed on my 8310, not sure if it's going to run or not though. But then again my Curve hated the original app store, too.
    08-01-09 12:23 PM
  12. mudpiegirl's Avatar
    You know what I think their server might be overloaded. I have gotten that same message sporadically but if I keep trying I get in.
    08-01-09 12:27 PM
  13. edflores's Avatar
    I've tried everything to get to work. I've installed and unstalled about a dozen times. I've reset the permissions, I've turned the connections off and on several tims. I still get the following message: ...having trouble connecting to BB App World, Verify you network connections and try again."

    I've tried everything I can think of. I've wipe the memory. I've done alt-LGLG and so on.

    What is going on? I'm on a 8330 with Sprint, have device software 4.5. Please help, this is driving me NUTZZZ!!!!!
    08-01-09 12:42 PM
  14. BerrySky's Avatar
    I've tried everything to get to work. I've installed and unstalled about a dozen times. I've reset the permissions, I've turned the connections off and on several tims. I still get the following message: ...having trouble connecting to BB App World, Verify you network connections and try again."

    I've tried everything I can think of. I've wipe the memory. I've done alt-LGLG and so on.

    What is going on? I'm on a 8330 with Sprint, have device software 4.5. Please help, this is driving me NUTZZZ!!!!!
    I need to know if an update is in the works for v1.1 (app world) and soon...I cannot download any apps because of this. Anyone know what RIM is doing to fix their screw up?
    Thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-01-09 01:37 PM
LINK TO POST COPIED TO CLIPBOARD