08-03-09 01:10 PM
38 12
tools
  1. jinxednuance's Avatar
    The newer app is available for update.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-31-09 07:53 PM
  2. jinxednuance's Avatar
    Scrolling down to the I Accept is so long and annoying!

    The link from your browser: Download BlackBerry App World

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by jinxednuance; 07-31-09 at 08:08 PM.
    07-31-09 07:55 PM
  3. Aetius's Avatar
    Thanks for the update about the update!
    07-31-09 08:48 PM
  4. p4tr1ck's Avatar
    Awesome thanks. Just updated going to go fiddle with it now...
    07-31-09 08:53 PM
  5. bcarpy's Avatar
    I have downloaded the update and I am getting an error message "BlackBerry App World is having trouble connecting to the App World server. Verify your network connections and try again."

    I have checked my connections, deleted the app and re-installed. I am still getting the same error. Any help would be appreciated.
    07-31-09 09:01 PM
  6. p4tr1ck's Avatar
    you can always try a good ol' battery pull.
    07-31-09 09:07 PM
  7. bcarpy's Avatar
    No Luck on battery pull
    07-31-09 09:33 PM
  8. bboy2143's Avatar
    I love the top paid and free apps categories but.. CB app store is better and you all know it

    Posted from my CrackBerry at wapforums.crackberry.com
    07-31-09 10:02 PM
  9. jinxednuance's Avatar
    Appworld is available in a new list of countries too, if you guys noticed!

    Posted from my CrackBerry at wapforums.crackberry.com
    07-31-09 10:19 PM
  10. CTU_MIAMI's Avatar
    SWEET! Thanks for the update!
    07-31-09 10:37 PM
  11. coolguy78240's Avatar
    why oh why can i not use my bb app world. still getting errors any ideas? i have a sprint 8330 with os 4.5 (131)
    07-31-09 11:02 PM
  12. Wholesalestunna's Avatar
    I hated the app world while I had it.... It always runs extremely slow for me

    Posted from my CrackBerry at wapforums.crackberry.com
    07-31-09 11:22 PM
  13. bessemercityburgess's Avatar
    No Luck on battery pull
    has anyone noticed this isnt working for anyone with a verizon 8330
    07-31-09 11:25 PM
  14. demonio's Avatar
    Pos CrapWorld is useless!



    Posted from my CrackBerry at wapforums.crackberry.com
    08-01-09 12:25 AM
  15. BrianW2007's Avatar
    I'm loving this new version. The transitions are smooth, everything is set up great. Good job RIM. Def A lot better!
    08-01-09 12:31 AM
  16. DainteeD's Avatar
    has anyone noticed this isnt working for anyone with a verizon 8330
    Yup gettingerror messages here with Verizon 8330

    Posted from my CrackBerry at wapforums.crackberry.com
    08-01-09 12:37 AM
  17. jinxednuance's Avatar
    That's strange for you guys! I wonder why though...

    Posted from my CrackBerry at wapforums.crackberry.com
    08-01-09 08:18 AM
  18. jerry12's Avatar
    why oh why can i not use my bb app world. still getting errors any ideas? i have a sprint 8330 with os 4.5 (131)
    i am getting the same error message
    08-01-09 08:48 AM
  19. jim1969's Avatar
    Having same issue on my Verizon curve.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-01-09 10:32 AM
  20. soxfan04's Avatar
    My verizon Curve is not working either.
    08-01-09 10:58 AM
  21. tcampb69's Avatar
    I'm also getting an error code. I've tried the "Manage Connection" on the homescreen & disconnected all my connections & reconnected them!! Same results!! Their is definitely something wrong with Blackberry World app 1.1!!
    08-01-09 11:18 AM
  22. dmccombs's Avatar
    Yep, another 8330 user here with the same problem. Its brilliant that they didn't test this with the best selling Blackberry.

    Fortunately this isn't a critical app, and I would expect an update soon after the developers here about this.
    08-01-09 11:28 AM
  23. tmarkt's Avatar
    Well, I was just going to make a thread that says I can't connect to the new app world on my curve. Looks like others are having the same problem. Guess I'll wait for RIM.
    08-01-09 03:05 PM
  24. Inkyfeathers's Avatar
    I am using 8230 on Alltel/Verizon and getting the same error message.... Help

    Looks like a Verizon problem?? Any ideas on how to get old version back in mean time??
    08-01-09 03:21 PM
  25. dmccombs's Avatar
    I am using 8230 on Alltel/Verizon and getting the same error message.... Help

    Looks like a Verizon problem?? Any ideas on how to get old version back in mean time??
    I'm on Sprint and having the same problem. It looks like a Curve problem.
    08-01-09 03:54 PM
38 12
LINK TO POST COPIED TO CLIPBOARD