1. anon(823957)'s Avatar
    I just upgraded appworld so I thought I'd test it out by upgrading my windows live messenger to 2.1.48.
    I went through the installation process but after I rebooted the phone, a notification appeared at the top of the phone that resembles the ones shown when you have a new message. It has the number 1 and a black and white download icon,
    I went to appworld and clicked on the "new" thing, but now it won't disappear from the top info bar.
    Anybody else have this issue?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-01-09 02:39 PM
  2. fatboy97's Avatar
    1. Battery pull.
    2. If it does not go away, check all the folders... Messages > Menu > View Folders... then check all the folders.
    08-01-09 02:42 PM
  3. debbugger's Avatar
    I have a storm and upgraded quick pull through new app world and have the same icon on my home screen. I came on here to see what icon meant and how to get rid of it lol. uninstalling the app didnt do it so now I'm stuck lol
    08-01-09 02:47 PM
  4. anon(823957)'s Avatar
    Yeah there it was in the message folder. Stupid thing was telling me there was an update after I downloaded it. Thanks for the help

    Posted from my CrackBerry at wapforums.crackberry.com
    08-01-09 02:48 PM
  5. fatboy97's Avatar
    Not a problem... it happens all the time to a lot of people.
    08-01-09 02:51 PM
  6. debbugger's Avatar
    there was a message in my messages icon but wasnt showing on the home screen icon there was a new message. I deleted notification, icon dissapeared very cool ty
    08-01-09 02:56 PM
  7. skitchbeatz's Avatar
    I like that I'm notified of updates now. I wonder how often it checks though. Probably not good for my battery

    Posted from my CrackBerry at wapforums.crackberry.com
    08-01-09 03:10 PM
  8. fatboy97's Avatar
    I like that I'm notified of updates now. I wonder how often it checks though. Probably not good for my battery

    Posted from my CrackBerry at wapforums.crackberry.com
    I don't think it will check unless it's opened... I have it installed, but I've not opened it for a few weeks... so I don't have a notification... I've only used App World for one app that I could only download using App World... personally, I see no reason for App World, except this one app I purchased.
    08-01-09 03:51 PM
  9. mindhead1's Avatar
    I have the same problem on my Storm, but I do not see any messages in my message folder. The only way to get the icon to disappear is uninstalling App World. I am hoping there is another way to clear this problem without getting rid of the App.
    08-02-09 06:53 PM
  10. anon(823957)'s Avatar
    I like that I'm notified of updates now. I wonder how often it checks though. Probably not good for my battery

    Posted from my CrackBerry at wapforums.crackberry.com
    Just turned on my phone this morning and I have 3 updates, seems pretty handy to me!
    08-03-09 11:26 AM
  11. xbellaxdamax's Avatar
    i'm having the exact same problem with my 8900 and i tried looking through the "Messages" folders and there was nothing there !? some one please help !
    08-04-09 11:10 PM
  12. xbellaxdamax's Avatar
    ahhh sorry i looked more in depth and i FOUND it , thanks for the help - it was really starting to irk me .
    08-04-09 11:13 PM
  13. carameliciousmami's Avatar
    this has annoyed me also thank you for the steps
    08-05-09 11:51 AM
  14. topherhitchings's Avatar
    I have looked every where on my 8900, maybe some help please?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-08-09 10:40 AM
  15. dragonsamus's Avatar
    I updated appworld and the icon appeared. I didn't know what it wanted so I did a battery pull. The icon disappeared.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-08-09 12:11 PM
  16. anon1937793's Avatar
    This was happening to me for a few hours this morning... I made sure everything was up to date, updated app world, did multiple battery pulls and the notification was still there. Now I just checked a few minutes ago and it's disappeared. Weird.
    08-08-09 12:53 PM
LINK TO POST COPIED TO CLIPBOARD