1. CrackFerr's Avatar
    8900, T-Mobile

    Upgraded to latest OS and all was fine until I updated to the new App world 1.1

    Now when I click App World, it loads indefinitely and I can barely make out a message behind the load bar that says app works can't connect with blackberry.

    Everything else works. Is it just an app world bug?

    I tried deleting the IPPP file (some people in the blackberry support forums said this might work) which simply disabled the BB browser but I was able to re-register and get my browser back, but still, no app world =o(

    Anyone with the same experience?
    08-01-09 01:10 PM
  2. zwood's Avatar
    Try deleting app world, do a battery pull and re-install app world.
    08-01-09 01:30 PM
  3. CrackFerr's Avatar
    I already did that multiple times =o)
    08-01-09 01:36 PM
  4. Arbitration's Avatar
    I'm running .231 and haven't had any troubles with the new version of AppWorld. Must be something specific with your particular device.
    08-01-09 01:54 PM
  5. spirez's Avatar
    Did you download it OTA from mobile.blackberry.com?
    08-01-09 01:57 PM
  6. CrackFerr's Avatar
    I've tried OTA, via the phones browser and via USB to my PC.

    Same result every time. Installs, but perpetually loads

    The message I can barely make out is this:
    "Blackberry App World is having trouble connecting to the blackberry app world
    blah blah blah (load bar blocks this line of text)
    blah blah blah...connections and try again:

    All of my network settings are correct and ALL other apps work properly.
    So weird....
    08-01-09 02:05 PM
  7. mitchknowsbest's Avatar
    It works with .250

    Posted from my CrackBerry at wapforums.crackberry.com
    08-01-09 02:23 PM
  8. CrackFerr's Avatar
    Has T-Mobile authorized .250 yet?
    08-01-09 02:47 PM
  9. Arbitration's Avatar
    Has T-Mobile authorized .250 yet?
    The latest official T-Mobile OS for the 8900 is .231
    08-01-09 05:24 PM
LINK TO POST COPIED TO CLIPBOARD