1. GSFWR's Avatar
    im not sure what im doing wrong? plug in phone use app loader to select the phone then instead of selecting a os is says "the blackberry desktop software does not have blackberry device software for hat device" i down loaded the os from the rim website and then followed the install wizard then deleted the vendor file in case. What am i missing?
    02-21-12 09:51 PM
  2. GSFWR's Avatar
    ok finally got it to connect and started to load the os however now its saying app loader is unable to connect to the device. is it un fixable?
    02-21-12 10:40 PM
LINK TO POST COPIED TO CLIPBOARD