1. rorycs's Avatar
    Trying to load .250 to my 8900. Vendor.xml was removed with Crackmem. When the device is connected, it finds the update and connects to the device. It then displays a message that it is searching for software .... then CRASH.

    I get an error message saying that the Desktop Application Loader has Stopped Working!!

    Any one else experience this? Ideas??
    07-13-09 09:17 PM
  2. lazerus's Avatar
    Uninstall 4.7. Install 4,6. Search for a lot of info on this common stuff we all experience sooner or later with our beloved devices.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-13-09 09:23 PM
  3. d4nny82's Avatar
    Uninstall all IM(instant messeging) app on ur berry then try again

    Posted from my CrackBerry at wapforums.crackberry.com
    07-15-09 09:55 AM
  4. jackiecanev2's Avatar
    +1 on using 4.6; I had numerous problems with 4.7 and it seems to be the general remedy is to downgrade.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-15-09 12:27 PM
  5. fatboy97's Avatar
    There is a link for Desktop Manager in my signature below... 4.6 is the way to go.
    07-15-09 12:38 PM
LINK TO POST COPIED TO CLIPBOARD