1. NXRyuKenXN's Avatar
    well, I've followed tutorials on how to fix a nuked Blackberry, and I've wiped it, but when I go into app loader and try installing an OS I get:

    A fatal error has occurred while updating your device's software. Please try again.

    Unspecified error encountered [A:0x00000002]
    This blackberry is fairly new and was given to me by my sister, it was always well treated... Although I can't figure out the problem
    08-10-09 02:41 AM
  2. BigBadWulf's Avatar
    That should mean that your not using the correct OS for your model to install. Try downloading and installing this one, don't forget to delete at a minimum the vendor.xml file, but using my guide at the top of this forum would be best for freeing up memory.

    http://forums.crackberry.com/f5/newe...stasia-263283/
    08-10-09 06:17 AM
  3. NXRyuKenXN's Avatar
    Thank you for your reply . Although, today when I connected my BB it loads to "connecting to the device (ARM) and the LED flashes 4 times in a 1-3 pattern, this was happening the other day but yesterday it flashed twice and it connected properly. And sorry if I'm being a noob, I'm pretty new to blackberries >.<
    08-10-09 12:57 PM
  4. BigBadWulf's Avatar
    Normally, it would simply light up, and in that moment if you plug in the USB, it should read it. The flashing pattern I will have to investigate. I'm sure it means something, but what I do not know.
    Last edited by BigBadWulf; 08-12-09 at 05:30 AM. Reason: UPC! Where the heck was my mind?
    08-10-09 09:07 PM
  5. NXRyuKenXN's Avatar
    thank you for looking into it Wolf and this didn't happen when I had the other OS, with the other one it brought me past the connecting to the device (ARM) and I had the checkboxes right in front of me.. and that's when I got the previous error :S
    08-11-09 01:50 PM
  6. BigBadWulf's Avatar
    So did you get it now? :S? Where did that show up?
    08-12-09 05:31 AM
  7. NXRyuKenXN's Avatar
    no I didnt fix it D: and I still have that LED problem, I was just testing it out like 5 mins ago... although when I dont try plugging it in the LED flashes 2 times but as I plug it in I get the 4 flashes flashes.. and the connecting? or the checkboxes? the checkboxes only appeared when I was using the other OS.. the Rogers OS and as for the connecting (ARM), its still happening

    PS: the :S was just a face :P my mistake
    Last edited by NXRyuKenXN; 08-13-09 at 02:16 AM.
    08-13-09 01:05 AM
  8. BigBadWulf's Avatar
    Maybe your Desktop Manager is the problem. Here's the link, use either 4.5 or 4.6.

    https://www.blackberry.com/Downloads...93E4F3BB068C22
    08-13-09 05:06 AM
  9. NXRyuKenXN's Avatar
    well I've tried both 4.5 and 4.6 and I deleted anything related in the registry that had to do with blackberry.. and with both I still have the flashing LED, does it make a difference if I'm using Windows Vista?... when I try using Loader.exe I still get the (ARM) connection problem, and with the desktop manager it gets stuck at Uploading RAM image..
    And for some reason.. I feel like I'm making a little error that I've overlooked :P
    08-13-09 03:36 PM
  10. BigBadWulf's Avatar
    This may be it right here:

    Go into your Control Panel, select System, Hardware, Device Manager, USB Controllers, right click each Root Hub, select Properties, select Power Management and clear the checkbox like this:
    08-14-09 03:46 AM
  11. NXRyuKenXN's Avatar
    I just checked what you showed me and that doesn't seem to be the problem, all the USB root hub checkboxes were already cleared =\
    08-14-09 07:57 PM
  12. BigBadWulf's Avatar
    Time to try it old school then.



    Posted from my CrackBerry at wapforums.crackberry.com
    08-14-09 08:02 PM
  13. NXRyuKenXN's Avatar
    well I did manage to find out the error... 10111
    which is the blinking led and I cant use that tut seeing as I can't plug in my phone to the computer with it being recognized by the programs, although it is recognized by the computer
    08-17-09 12:35 AM
  14. BigBadWulf's Avatar
    Are you positive the model you have is an 8100?
    08-17-09 05:11 AM
  15. NXRyuKenXN's Avatar
    100% positive
    08-17-09 01:10 PM
  16. BigBadWulf's Avatar
    I just don't get why you're having this problem. You had it connected once, so you know what your doing. I'll scare up another expert to look.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-17-09 02:09 PM
  17. BigBadWulf's Avatar
    Try doing a wipe again with JL_Cmndr. It should reset your connection capability.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-17-09 06:51 PM
LINK TO POST COPIED TO CLIPBOARD