1. jamesbecker1's Avatar
    I installed a OS 5.0 leak onto my 8900 today. The browser didn't work so I attempted to downgrade back to the At&T official OS. I wiped with JL CmDR and attempted to reload the OS with the App loader. Well, everytime I try this the app loader returns an error, "A newer version of app loader is required to load on this device" Or something to that effect. What can I do! How do I get the original OS loaded? I also tried desktop manager for PC (shuts down every time) and mac(says waiting for device to start).

    Can anyone please help! I just bought the phone tonight at full retail and may just cry.
    11-07-09 01:13 AM
  2. Slash82's Avatar
    Did you remove the 5.0 software from your PC?
    If "no" - remove it.

    If "yes" - there should be a option which says "take the old one", or so...
    11-07-09 04:56 AM
  3. jamesbecker1's Avatar
    Did you remove the 5.0 software from your PC?
    If "no" - remove it.

    If "yes" - there should be a option which says "take the old one", or so...
    I did. I chose the old one option. May cry.
    11-07-09 08:09 AM
  4. sonar_chris's Avatar
    I had this same problem a few days ago. Go to your control panel and select uninstall programs option. Delete the 5.0 OS that way, otherwise it still could be on your computer causing it to not recognize the downgrade. After that is done, empty your recycle bin and try the loader.exe again. Make sure that you delete vendor.xml file unless its software from your carrier.
    11-07-09 09:37 AM
LINK TO POST COPIED TO CLIPBOARD