1. BigYellow's Avatar
    Hey guys,

    Anyone have any suggestions? I've used BBH Tool to shrink the just-released Wind os upgrade, and I'm trying to install it onto my Wind 9900. When I launch the app loader, it doesn't seem to see the device. DM can connect to the device. I've tried it with and without DM running in the background, and the device manager thing in the dock recognizes that the device is connected. I've tried both a pc reboot and a battery pull, as well as deleting all previously installed OS's.

    I don't really know what else to try...

    Posted from my CrackBerry at wapforums.crackberry.com
    11-05-11 09:54 AM
  2. FBA's Avatar
    I've seen that before and it's a simple fix. You'll need to remove the device OS software and DM completely from your PC, reboot and re-install the DM 1st, then the device OS software. You can then go ahead and remove Vendor.xml and run loader.exe. That should fix the problem; it always has for me. Unless there's a very compelling reason to, don't waste your time shrinking your OS. There's absolutely zero benefit to doing to - considering your 9900 will have around 200MB free without going through that hassle.
    11-05-11 10:34 AM
  3. BigYellow's Avatar
    I thought about doing that, didn't think it would be necessary but I'll give it a try.

    As for the shrinking, it takes the OS from about 200-220MB to about 95MB, so I figure it can't hurt, BBH took about 30 seconds to shrink it.

    I had two OS's for my old 9000 and one for an 8330 installed, none of which showed up in the Change/Uninstall Programs list as I remember previously, so I just manually deleted the OS folders, that should be adequate right? The 9900 software and DM are both there so I'm uninstalling them now.
    11-05-11 11:57 AM