1. anon(52425)'s Avatar
    So I was 5 minutes away from walking out the door to meet with the guy who is buying my Bold and I am met with an app error 523 message and a prompt to reset. Every time I reset I am met with this error.

    Now I don't mind having to reload the OS since I am selling the thing but DM 4.7 won't recognize the bold. It recognizes it for a second and then the PIN info section goes to NONE once the app error appears. This is driving me nuts. The guy is getting impatient (buyer) and I can't figure it out. What do I do? How can I reinstall his OS and get the ball rolling...I'm at a complete loss.
    07-07-09 05:14 PM
  2. HectorC978's Avatar
    OMG, I am so glad someone else is having the same issue. I am currently stuck on the same app error 523. So I am looking forward to an answere to my problem. Going nuts over here trying to figure this out.
    07-07-09 05:26 PM
  3. jackie treehorn's Avatar
    try going back down to dm 4.6. 4.7 has been known to be very buggy
    07-07-09 05:29 PM
  4. HectorC978's Avatar
    I am actualy running DM v4.6 But it dosnt recognize my bold. It comes up but before I can put in my device password it goes into the white screen with app error 523.
    07-07-09 05:39 PM
  5. jackie treehorn's Avatar
    take a look at the recover dead berry link in my sig
    07-07-09 05:42 PM
  6. bt224's Avatar
    Do you have a MicroSD installed? Take it out and try a battery pull.
    07-07-09 05:49 PM
  7. anon(52425)'s Avatar
    take a look at the recover dead berry link in my sig
    jackie, thank you very much. I clicked the link and found an excellent how-to. Thank you to everyone else who chimed in as well. I am 300 bucks richer now!
    07-07-09 07:53 PM
  8. HectorC978's Avatar
    OMG!!!! Thank you very much. I finaly figured it out after sitting here for a few hours. I was about to start pulling my hair out. Once again Thanks guys!!
    07-07-09 08:08 PM
LINK TO POST COPIED TO CLIPBOARD