05-08-09 07:53 PM
32 12
tools
  1. bammer05's Avatar
    Woke up in the middle of the night and looked at berry to see what time it was and screen was white and it says app error 523 below it says reset pushed and phone powers off after the ususal loading comes back with same thing on screen, pulled battery 3x same thing WHAT IS WRONG with this thing ???
    04-02-09 08:12 AM
  2. AlwaysLostSometimes's Avatar
    You're going to have to reinstall Device Software. Seems your BB might have crashed. It can be fixed.
    04-02-09 08:17 AM
  3. bammer05's Avatar
    I put Alex63 Idenberry 3.0 theme on the phone yesterday could this have something to do with it, you
    04-02-09 08:27 AM
  4. bammer05's Avatar
    You're going to have to reinstall Device Software. Seems your BB might have crashed. It can be fixed.
    How do I do this? Through the DM??
    04-02-09 08:28 AM
  5. AlwaysLostSometimes's Avatar
    Yes. You do it through the DM. If you want you can update to the new Brazil version which is 4.6.1.194 or stay with your 4.6.1.128 version. The difference between the updates are noted in this thread http://forums.crackberry.com/f137/83...status-195082/ and it tells you how to go about the update. But again if you choose to stay with your version, just connect your BB to your desktop and let DM do the rest. Let us know if you need more help.
    04-02-09 08:32 AM
  6. bammer05's Avatar
    Plugged in to DM and its not picking up the berry sits on white error screen just hit the reset button to see what happens
    04-02-09 08:41 AM
  7. AlwaysLostSometimes's Avatar
    Has it started working for you Bammer?
    04-02-09 08:50 AM
  8. bammer05's Avatar
    Just did battery pull again it is rebooting then I am going to try to plug back into DM
    04-02-09 08:56 AM
  9. AlwaysLostSometimes's Avatar
    Let me know what's going on. Keep me update. I have all day to help you out. Just in 30 minutes I need to step out of my office for about an hour. But I'll try to help and others will as well as much as we can.
    04-02-09 09:05 AM
  10. bammer05's Avatar
    Pin showed on DM but the screen on the DM was gray like it would not open just hit reset again on the berry while plugged in to the DM see what happens
    04-02-09 09:09 AM
  11. bammer05's Avatar
    Alright were connected to DM but screen on the berry still shows app error 523 what do I do on the DM to start the fix
    04-02-09 09:12 AM
  12. AlwaysLostSometimes's Avatar
    Try going right into the App Loader and avoid using DM Your App Loader should be located in C:\ProgramFiles\CommonFiles\ResearchInMotion\AppLo ader and just start the App Loader from there. It should by pass everything and install the minimal (But it will get the phone back up). Then you can go back and reinstall everything through the DM
    Last edited by AlwaysLostSometimes; 04-02-09 at 09:14 AM. Reason: Spelling corrections
    04-02-09 09:13 AM
  13. ScandaLeX's Avatar
    I put Alex63 Idenberry 3.0 theme on the phone yesterday could this have something to do with it, you
    Usually error 523 comes from installing a theme that's not playing nice with your BB.

    Instead of sending you all over the place- follow these instructions; they were posted by member Baharahdma and worked GREAT for me.

    Another ERROR 523 Option...

    I received my first Error 523 on my 1 month old Verizon Curve 8330 today. I had recently installed the 4.5.0.51 OS upgrade for my phone with no problems until I tried to switch to the Surreal theme. The theme had work fine with my original 4.3 OS and I wanted to give it another go....but got the 523 error. I read a bunch of posts all which suggested an OS wipe and reinstall. YOU DON'T HAVE TO DO THIS!!!


    • 1. Uninstall All OS software packages on PC.
    • 2. Connect phone
    • 3. Before the error comes up, go into DM App Loader and let it scan your phone. You'll notice that everything comes up, but you can't uncheck the offending theme.
    • 4. Close the DM.
    • 5. Open the Loader program from C:\Program Files\Common Files\Research in Motion\App Loader\
    • 6. This should scan your phone again and give you the same list the DM did, but you now have free reign over the installed themes and can remove the one that caused the error (Surreal in my case)
    • 7. Disconnect and reset the phone.

    The phone will try to load the old theme, but once it doesn't find it, it will revert to the default carriers theme. This got my phone back to working order with NO LOST DATA and without having to reinstall the OS.

    I don't know if this had been posted already. I read a bunch of threads but didn't see this solution anywhere. Hope it helps someone!
    04-02-09 09:19 AM
  14. bammer05's Avatar
    Not having any luck here ,trying to pull the sd card now then I'll try to reconnect to DM
    04-02-09 10:16 AM
  15. ScandaLeX's Avatar
    Not having any luck here ,trying to pull the sd card now then I'll try to reconnect to DM
    Bam, are you loading desktop manager and connecting your BB to your PC that way?

    If you are, stop and close desktop manager. You're getting the white screen because the OS is trying to load that theme every time your phone reboots.

    Close desktop manager. Go here- and open loader.exe

    C:\Program Files\Common Files\Research in Motion\App Loader\

    then connect your phone. Everything is grayed out in desktop manager because that theme wont allow you to access anything.
    04-02-09 10:41 AM
  16. ScandaLeX's Avatar
    I'm guessing you have gotten it to work since you havent posted back. At least I hope that is the case.
    04-02-09 11:24 AM
  17. bammer05's Avatar
    Haven't had a chance to do it yet, at work and working on this in free time but I'll tell you what this is driving me crazy not having this thing working.I'm gonna try to do it now.
    04-02-09 11:38 AM
  18. ScandaLeX's Avatar
    Haven't had a chance to do it yet, at work and working on this in free time but I'll tell you what this is driving me crazy not having this thing working.I'm gonna try to do it now.
    Once you open loader.exe, you will be able to connect your BB and REMOVE the theme you installed last night.
    After that, reboot the phone and all will be well- no need to reinstall the OS or anything drastic like that.
    04-02-09 11:42 AM
  19. bammer05's Avatar
    I go to programs and it gives me C:/Program files /common files/research in motion/RIM Device manager ,is this where I need to be if so what do I do here
    04-02-09 11:51 AM
  20. AlwaysLostSometimes's Avatar
    No. You need to be in App Loader. You should see the folder.
    04-02-09 12:22 PM
  21. ScandaLeX's Avatar
    I go to programs and it gives me C:/Program files /common files/research in motion/RIM Device manager ,is this where I need to be if so what do I do here
    Follow the path

    C:\Program Files\Common Files\Research in Motion\App Loader\Loader.exe
    04-02-09 12:39 PM
  22. monsoon#IM's Avatar
    You guys are great, I don't mean to interrupt your help session but I had this problem a few weeks ago because of the iVista2 theme which I paid for from the CB store!!!! I hope this isn't happening to everyone that purchased it...Anyway, I had no luck recovering. I did get the DM to work once because I had the application running as I reset the phone, it gave the DM just enough time to get into the app loader and allow me to remove stuff. I took off a whole bunch of apps but not the theme. When I did a reboot it actually loaded up but as soon as I made my first call it threw the error again! Anyway, I think sharing my experience might help you...it might not but I thought I should get it out there.
    In the end I had a BB support tech tell me I have to "buy" a new phone because I don't carry insurance but I called my local rep and he swapped it out with no problems.

    It seems a lot more of these posts are coming up about 523 lately? I hope application compatability is addressed in the updates!
    04-02-09 12:46 PM
  23. ScandaLeX's Avatar
    You guys are great, I don't mean to interrupt your help session but I had this problem a few weeks ago because of the iVista2 theme which I paid for from the CB store!!!! I hope this isn't happening to everyone that purchased it...Anyway, I had no luck recovering. I did get the DM to work once because I had the application running as I reset the phone, it gave the DM just enough time to get into the app loader and allow me to remove stuff. I took off a whole bunch of apps but not the theme. When I did a reboot it actually loaded up but as soon as I made my first call it threw the error again! Anyway, I think sharing my experience might help you...it might not but I thought I should get it out there.
    In the end I had a BB support tech tell me I have to "buy" a new phone because I don't carry insurance but I called my local rep and he swapped it out with no problems.

    It seems a lot more of these posts are coming up about 523 lately? I hope application compatability is addressed in the updates!
    Hi Soon. It's a good thing you were able to get your phone swapped without insurance. I hope you didn't have a bunch of paid apps on the previous BB. Sometime it takes support for certain apps a while to get back with you.

    As far as the error 523, I will help anyone I can with the problem. When it first occurred on my BB, it was due to a theme called Surreal and for the life of me, I couldn't find anything on this site or the internet to fix my problem.

    Doing a search produced so many threads that I thought it would be easier to just throw my BB out a window and just when I was ready to give up, I came across the post here that I copied for Bammer.

    It worked for me and hopefully we'll get Bam working again too.
    04-02-09 01:04 PM
  24. bammer05's Avatar
    To everyone who offered advice THANK YOU I got it ,the berry is back in business got rid of the Idenberry theme and everything seems to be ok just have to rearrange all my apps the way I had them again THANK YOU I was going crazy without this thing working never knew how important this thing was to me.
    04-02-09 01:53 PM
  25. Yamuson's Avatar
    I am having this problem and cannot get a connection through DM or going to the APP loader through program files. I have tried both ways several times to no avail. Sprint is sending me a new BB but there is a lot of stuff on this phone that I don't want to lose and I would rather keep the one I got. Any suggestions?
    04-17-09 03:35 PM
32 12
LINK TO POST COPIED TO CLIPBOARD