1. a.tafarroji's Avatar
    Alright, so I have a weird problem. My upgrade to .328 failed 4 times (Im switching from .148, and I am trying to download it officially offer DM for Mac). I did everything before I upgraded, don't know why it wasn't working.

    The Storm just has a white screen now, and it says:
    App Error 523
    Reset

    "Reset" is highlighted, but you cant click it or "activate" it.
    Also, if it helps any, I keep trying to close DM on my Mac, but it wont. I even Force Quit it, and eventually it will just open back up again, by itself.

    Here has been what I've tried:

    --I've tried 7 battery pulls as of now, and it just goes back to that screen.
    --Ejected BB from computer, closed DM, plugged back, etc. DM knows theres a storm there, but doesnt say its plugged and ready to Sync (its like how when you hit the eject button on an ipod, and its just "ready to disconnect," but still is plugged in)
    --Tried seeing if I could still upgrade it, no bueno.
    --I'm about to try throwing it at the wall


    edit: at this point, Im watching my blackberry. it shuts off by itself, then the screen lights up black, saying "blackberry" with a progress bar. Once it gets to the end, it just goes back to the white screen that says its an app error.
    The "Blackberry" on the progress bar screen is new, and wasnt part of the .148 OS, so my guess is that it partially upgraded or something, but it ****ed up.

    What should I do? Im heavily dependent on my phone because of the things I do daily
    Last edited by a.tafarroji; 10-25-09 at 10:34 PM.
    10-25-09 10:25 PM
  2. ecko4life1972's Avatar
    Same problem here!
    10-25-09 10:46 PM
  3. ecko4life1972's Avatar
    But im using windows vista... Somebody help! I have even tryed using bsak to wipe my device and then using dm app loader... I still get the app error
    10-25-09 10:48 PM
  4. a.tafarroji's Avatar
    anyone?
    i tried finding a vendor.xml file, but there's nothing of the sort anywhere on my mac.
    also tried wiping stuff like people asked, but my blackberry doesnt legitimately connect to the DM. It's just there. I cant sync or anything if I wanted to.
    10-25-09 11:44 PM
  5. hw_9-5's Avatar
    im having the same problem, i found that if you restart your computer then once everything is fresh plug the blackberry back in, yo will keep gettin the same screen but leave it plugged in and you will get an option of OS's to download (the 2 previous ones and 5.0) im trying right now to re-install .148 hopefully to atleast restore everything. ill update when it finishes hopefully it will work
    10-26-09 01:05 AM
  6. hw_9-5's Avatar
    ok so that worked, i was able to put .148 back on and restore everything just fine ... no 5.0 but its tons better than not having a working BB
    10-26-09 01:21 AM
  7. my_2_cents's Avatar
    I don't have the link in front of me, but if you go to the Storm Tips and FAQ's section there is a link sticky'ed at the top for restoring a nuked blackberry. You nuked yours, luckily you were able to sort it out yourself.
    10-26-09 01:33 AM
  8. a.tafarroji's Avatar
    Ya, .148 wouldn't work either.
    However, and oddly enough, .75 worked fine. I'm not going to bother upgrading. I'm sick of this whole mess tonight.

    I don't honestly know whether or not I would prefer a nuked Blackberry or a .75 Storm.

    But I plan on switching to a Tour anyways, so ya...
    10-26-09 02:18 AM
  9. Deathpoint's Avatar
    I got this problem and I just clicked the reset button and after another reboot everything worked fine. I highly suggest to try and hit the reset button if you can if you get this problem. It may take a couple clicks to get the button to work because it is kind of small. Keep trying.
    10-26-09 05:22 AM
  10. kniprm's Avatar
    Had App Error 200 here. Was able to highlight and click Reset. Everything turned out ok.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-26-09 08:02 AM
LINK TO POST COPIED TO CLIPBOARD