1. elysenator's Avatar
    I'm going to lose my mind!

    I believe my issue is regarding a theme i recently downloaded and was using prior to experiencing this App Error 523 message upon reboot. I've attempted a few "tactics", but to no avail... the "white screen of death" is still taunting me. Now i'm stuck in my cubicle all day with an inoperable Blackberry, NO USB cable, and NO desktop manager. Fantastic!
    11-19-09 10:02 AM
  2. fatboy97's Avatar
    Check out the 3rd party theme issue link in my signature.
    11-19-09 10:32 AM
  3. elysenator's Avatar
    Thanks. I'll give it a shot. At this point, i can't even boot up in safe mode!
    11-19-09 10:46 AM
  4. elysenator's Avatar
    Nope. It's a no go. Either i'm a little on the slow side today, or my blackberry is just incredibly stubborn.
    11-19-09 10:57 AM
  5. fatboy97's Avatar
    Need more information then "Nope..." Where is it not working??? It's either that or you can Wipe your entire device and load an OS.
    11-19-09 11:05 AM
  6. elysenator's Avatar
    I followed your instructions...and "nope," it didn't work for me.

    (1. Let the phone boot and wait for the Carrier Logo screen and/or Errors.
    2. After the Carrier Logo is "stuck", hold the Red End/Power button and let the phone turn off. If you are not stuck on the Carrier screen and just have errors or missing icons, proceed to step 4.)

    The phone did not turn off. I ended up with the same result...a white screen and the "app error 523" message.
    11-19-09 11:14 AM
  7. elysenator's Avatar
    Well, i coaxed my fiancee into bringing my USB cable and the desktop manager CD to my office. (The damsel in distress act works out well for me more times than not. haha!) I'll attempt to wipe it and reinstall the OS during my lunch hour. woot!
    11-19-09 11:35 AM
  8. elysenator's Avatar
    so of course, the desktop mgr is showing my phone/PIN in the drop down menu in connection options, but is still showing disconnected overall. unbelievable. my phone is bricked!
    11-19-09 01:47 PM
  9. username0002's Avatar
    so of course, the desktop mgr is showing my phone/PIN in the drop down menu in connection options, but is still showing disconnected overall. unbelievable. my phone is bricked!
    i've bricked my phone twice and she always comes back to life with just a little time and patience.

    i use apploader and not DM. download the OS you want for your BB. load it to pc. open up c:/program files/common files/reearch in motion and you should find the apploader that came with the OS you downloaded. delet vendor xml file if you downloaded a leaked version of an OS. plug bb in with USB and run apploader. apploader should pick up your pin and reload the software. =)
    11-19-09 02:02 PM
  10. elysenator's Avatar
    cool, thanks. i gave up on DM and am now running apploader. it's not wanting to connect to that either though. argh!
    11-19-09 02:06 PM
  11. username0002's Avatar
    cool, thanks. i gave up on DM and am now running apploader. it's not wanting to connect to that either though. argh!
    awww, that always worked for me!
    11-19-09 03:26 PM
  12. elysenator's Avatar
    it could just be due to this horrendous computer i'm stuck using at work. i'll try again when i get home.
    11-19-09 03:46 PM
  13. vdubguy2k's Avatar
    Try downloading BBSAK

    RIMGeeks.com • View topic - [Beta][8/18/09] BlackBerry Swiss Army Knife v1.5

    Plug in your berry and see if it detects it....then click "Wipe Device". Let it do it's thing then try to reload your OS via the apploader as described above.

    This has worked quite a few times for me, hopefully will for you!
    11-19-09 03:49 PM
  14. vdubguy2k's Avatar
    Oh and if it still isn't showing up make sure you unplug from the computer...reboot then plug back in. Sometimes it takes a couple times to get it to want to play nice 8-)
    11-19-09 03:51 PM
  15. TgeekB's Avatar
    Same thing happened to me after downloading a 3rd party theme. Did everything - nothing worked. Finally had to get a replacement.
    11-19-09 05:17 PM
  16. elysenator's Avatar
    well, i'm happy to report that i got the phone back in working order! lost everything, but i didn't even care at that point. thanks for the help, guys!
    11-20-09 09:28 AM
LINK TO POST COPIED TO CLIPBOARD