1. nethow's Avatar
    Well, here we go...

    I have the 8350i Curve with Boost Mobile and right now i have NO access at all to my phone, all i have is a white screen with the msg : app error 200 " Reset ".

    This happened after i tried to install a application called " Storm torch " or something like that.
    I opened my desktop manager to add the aplication but when i was in the process of the installation my phonescreen got frozen and i seemed that the desktop manager couldnt " connect " with my phone.

    I had a password to access my phone, my Media..

    Right now i dunno what to do.. i would like to know if this happened to anyone already.. and how did u guys fixed.. cause is was trying no to make this post and find the information somewere else .. but .. i only found info about this error with another phones... am i the only one ??

    i apprecciate ANY help i can get.. i really need my phone back to normal..

    PD.. i didnt have ANY backup of my phone and i wouldnt like to loose my phone numbers.. ..


    Nethow..
    gilvan likes this.
    07-15-09 05:33 PM
  2. davidc2's Avatar
    I had that problem happen to me, had to do a wipe of the phone and start over.

    Not what you wanted to hear
    07-15-09 06:01 PM
  3. nethow's Avatar
    Not really ... I was browsing arround the Forum and i saw that some people did that when it happened to their phones.. but im sure that somebody has to know another way to make the phone come back... .. i hope theres another solution besides erasing everything and reinstalling all to my phone...

    Thanks david for taking a look at this..
    07-15-09 06:14 PM
  4. DJ Spaded's Avatar
    *Edit* Now that I read further.. Lmao, I probably shouldn't have given advice. :P

    I'm sure casper or somebody else might have a better solution to this problem..

    Try this thread:
    http://forums.crackberry.com/f137/he...-reset-193727/
    (i fixed it for ya.... casper34.)
    Last edited by DJ Spaded; 07-15-09 at 06:43 PM.
    07-15-09 06:23 PM
  5. nethow's Avatar
    Hey..!! Thnx 4 the info Spaded.!!.. im checking out the link that u gave me.. hopefully this helps me.! =)
    Thnx again!!
    07-15-09 07:18 PM
  6. nethow's Avatar
    Well , i just came back to tell u guys that i fixed my phone finally without loosing ANYTHING..!!!

    i just did what Caesarwiz did..

    .....I must be lucky...just by chance.....I unchecked the apps I just installed....rechecked EVERYTHING else in my apps page and tried it one more time.....everything shut down .....restarted....connected.....reloaded....and came back up....holy smokes>>>seems everything is working but ....direct send messages app....and I'm not sure if it worked prior to that cause i"ve never used it before.....????? is it a working application????
    It works..!!

    Finally i just wanna THANK so much to all the people envolved in this.. i really truly apprecciate your help and hope this can help somebody else in the future..!!

    Cheers..!

    Nethow..!! ^^
    07-15-09 11:18 PM
  7. martinKUSNIER's Avatar
    somebody have the metod to fix thisssss
    07-18-09 07:00 PM
  8. FuturaxLabs's Avatar
    Usually if you have an app error the best thing to do is once your device restarts, try and open your application folder and delete any 3rd party apps on the device. When i re-activated my 8330 i had the same problem. My data services wouldnt provision for 2 days and then i did a hard reset and got an app error. I knew which app it was because i only had one 3rd party app left on the phone so i was able to delete it before the app error popped up again. After it was gone and my device rebooted all my services provisioned and i was good to go.
    07-19-09 09:57 PM
  9. mattm951's Avatar
    Usually if you have an app error the best thing to do is once your device restarts, try and open your application folder and delete any 3rd party apps on the device. When i re-activated my 8330 i had the same problem. My data services wouldnt provision for 2 days and then i did a hard reset and got an app error. I knew which app it was because i only had one 3rd party app left on the phone so i was able to delete it before the app error popped up again. After it was gone and my device rebooted all my services provisioned and i was good to go.
    Where would you locate the application folder?
    08-04-09 01:47 PM
LINK TO POST COPIED TO CLIPBOARD