1. wsm23's Avatar
    I searched and didnt see anything about anyone losing the app center on the new 5.0 OS. I downloaded it and love it so far, everything works great except for the app center is empty. Has anyone else had this problem or know how to resolve it?????
    09-30-09 07:11 AM
  2. mallinj's Avatar
    +1 for empty app center. don't know why.
    09-30-09 08:05 AM
  3. dcgore's Avatar
    There are a couple things that need to be fixed but overall it's been a great experience, after all this is a leak.
    09-30-09 08:31 AM
  4. wsm23's Avatar
    I understand it being a leak, I was just wondering if there was a way to fix it.
    09-30-09 08:50 AM
  5. coltsbr's Avatar
    Yup, my app section did not work either on teh new 5.0. I just downloaded BBAW and used that.
    09-30-09 08:56 AM
  6. wsm23's Avatar
    Yup, my app section did not work either on teh new 5.0. I just downloaded BBAW and used that.
    Just did that, thanks. I wish there was a way to fix it though.
    09-30-09 09:18 AM
  7. McCracken's Avatar
    Really? I didn't even know people used app center...

    The fix is to go back to a 4.7 os.
    09-30-09 09:33 AM
  8. jdmoore81's Avatar
    i used app center until app world came out it was mainly used for the carrier but i heard they are trying to get it where the app world will be carier specific so there content will be pushed
    09-30-09 10:03 AM
  9. wsm23's Avatar
    So I really dont need the App Center if I have downloaded BBAW?
    09-30-09 10:17 AM
  10. mjbesen310's Avatar
    My app center on 5.0 doesnt even work.. it always pulls up a error message.... oh well I dont use it anyway
    09-30-09 11:42 AM
LINK TO POST COPIED TO CLIPBOARD