1. leecd12321's Avatar
    I have a custom profile that has all LED notifications turned OFF


    With berrybuzz.. the LED still blinks... soooo annoying


    within the "no LED custom profile" i set all the berrybuzz reminders to "LED OFF"

    but still.. the f'n LED blinks


    anyone know a way around this without "disabling" berrybuzz?
    08-22-09 03:40 PM
  2. N2Shift's Avatar
    You need to make sure that the LED setting is off for the regular alert profiles AND in berrybuzz.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-22-09 04:01 PM
  3. leecd12321's Avatar
    You need to make sure that the LED setting is off for the regular alert profiles AND in berrybuzz.

    Posted from my CrackBerry at wapforums.crackberry.com
    i know... unfortunately i really have like 100 times

    still flashing...
    08-22-09 04:05 PM
  4. steeps's Avatar
    I like LED Control better!

    Here's a link to a FREE Trial.
    LED Control - Personal Productivity BlackBerry Apps - Crackberry BlackBerry Software Store
    Last edited by steeps; 08-22-09 at 05:12 PM.
    08-22-09 05:08 PM
  5. myka401's Avatar
    i did something to turn off led's i have it set ,or had rather to disco but it has changed to nothing i may have changed it somehow it still shows disco but when i do a test call from land line nothing. is there somthing i could check all help would be cool.
    08-22-09 06:47 PM
  6. leecd12321's Avatar
    I sent an email to the creator about this one...

    I think it's pretty stupid that you would have to completely disable berrybuzz in order to have NO LED flashing for a profile
    08-24-09 08:45 AM
  7. leecd12321's Avatar
    best solution so far is BEDSIDE mode

    i cant believe this isnt ticking other people off

    i know my bumpage is tho.... sorrrry
    Last edited by leecd12321; 08-24-09 at 12:52 PM.
    08-24-09 12:50 PM
  8. myka401's Avatar
    trying to figure out how to set the led. i hd it working,then it fouled up my last post was screwy sorry it was late.. The trouble i am having is the led's arnt working as they should, i have them turned off on phone.then i have them turned on in the app settings am i doing it rite or am i missing a step.. all help is good thank you..
    08-24-09 11:52 PM
LINK TO POST COPIED TO CLIPBOARD