06-03-10 02:12 PM
50 12
tools
  1. AZ-STORM2's Avatar
    Just installed it, doing second reboot. Seemed a little faster than 4.0.2, app just locked up and why I'm doing second pull. Also installed Mobile Google App for BB. Going to see what that does for me, maybe only use the voice search feature.
    06-02-10 08:21 PM
  2. Blacklac's Avatar
    Browser ID should be BB for OTA downloads.
    06-02-10 09:11 PM
  3. jhsimmonds's Avatar
    I installed and it went smoothly. I like the street view. New to this version is the addition of Bicycle directions. I guess this is valuable if you do a lot of biking and need those type of directions.

    I found this version to be very responsive.
    06-02-10 09:24 PM
  4. bighap's Avatar
    Seems to be a bit snappier. Map loading when panning is definitely faster.
    06-02-10 09:57 PM
  5. AZ-STORM2's Avatar
    Seems to be a bit snappier. Map loading when panning is definitely faster.
    +1 on both above. I like!
    06-02-10 10:01 PM
  6. RHChan84's Avatar
    I went out for a bit and finding my location was about the same, but overall app loading up from beginning was slightly faster. Zooming/panning seems better and quicker. Search function, no changes for me. About the same time to find local business as before.
    06-02-10 11:08 PM
  7. coldconfession13's Avatar
    I guess the location I'm trying to view doesn't have street view and darn verizon for blocking out gps.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-03-10 05:59 AM
  8. panterarck's Avatar
    Is the search map function fixed? This would lock up the phone before if you didn't use the voice option.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-03-10 08:30 AM
  9. joe_fresh's Avatar
    Is the search map function fixed? This would lock up the phone before if you didn't use the voice option.

    Posted from my CrackBerry at wapforums.crackberry.com
    i worked for me,
    06-03-10 09:15 AM
  10. 1812dave's Avatar
    Browser ID should be BB for OTA downloads.
    Sorry, that's not correct. Some apps require the storms to be set to FF. Some require BB. That's what makes it a challenge when downloading apps unless knows ahead of time which setting to use.
    06-03-10 10:13 AM
  11. Joel S.'s Avatar
    I guess the location I'm trying to view doesn't have street view and darn verizon for blocking out aGPS.
    Fixed. Verizon just prevents people from using the assisted GPS features, normal GPS works fine.

    Sorry, that's not correct. Some apps require the storms to be set to FF. Some require BB. That's what makes it a challenge when downloading apps unless knows ahead of time which setting to use.
    I had mine set to BB and it DL'd the proper version Google Maps.
    06-03-10 11:22 AM
  12. stoneland's Avatar
    Sorry, that's not correct. Some apps require the storms to be set to FF. Some require BB. That's what makes it a challenge when downloading apps unless knows ahead of time which setting to use.
    I've used BB as my Browser ID and all the apps I've ever downloaded OTA have worked just fine, including Google Maps here. I never bother with changing the Browser ID anyway. I guess that is a difference with the Storm?
    06-03-10 11:34 AM
  13. 1812dave's Avatar
    I've used BB as my Browser ID and all the apps I've ever downloaded OTA have worked just fine, including Google Maps here. I never bother with changing the Browser ID anyway. I guess that is a difference with the Storm?
    yes, the storm is idiosyncratic when it comes to the required browser ID for some apps. BB is not always the correct ID--it depends on the app.
    06-03-10 11:35 AM
  14. Blacklac's Avatar
    Sorry, that's not correct. Some apps require the storms to be set to FF. Some require BB. That's what makes it a challenge when downloading apps unless knows ahead of time which setting to use.
    First I've ever read of that. What Apps? Doesn't really make sense, making an App for a platform that the native browser can't even identify. Sounds like a developer issue, or maybe the App wasn't necessarily a BB App and just a basic Java App.

    And yet, I could be completely wrong (probably am), I dont know anything about App Developing or what EXACTLY browser ID does (why it's necessary as far as downloads. I understand why it renders differently)
    06-03-10 11:59 AM
  15. Blacklac's Avatar
    Here's a thread in the Storm forum about Google Maps 4.0.2 NOT working properly when installed via Firefox browser ID. Redownloading with BB ID worked for multiple people.

    Edit : apparently I cant link a thread found through search. ?? Anyways, it's called Google Maps Warning in the Storm 1 forum.

    If you have the browser ID set to Firefox or IE, how can it identify what model you have? Seems like thats why they got Google Map version that had keyboards on screen, that compatibility mode couldn't remove.
    Last edited by Blacklac; 06-03-10 at 12:08 PM.
    06-03-10 12:04 PM
  16. verziehenone's Avatar
    Description:

    Blah blah blah ... then, (dc=gorganic)

    ??

    What does that mean? Anyone? Bueller?
    06-03-10 01:13 PM
  17. whodatt's Avatar
    I tried installing 4.0.2 and it would always install the incorrect phone model version no matter what my browser was set at.
    This new version installed correctly the first time and as others have stated, it seems the maps load faster than the previous versions.
    06-03-10 01:33 PM
  18. 1812dave's Avatar
    First I've ever read of that. What Apps? Doesn't really make sense, making an App for a platform that the native browser can't even identify. Sounds like a developer issue, or maybe the App wasn't necessarily a BB App and just a basic Java App.

    And yet, I could be completely wrong (probably am), I dont know anything about App Developing or what EXACTLY browser ID does (why it's necessary as far as downloads. I understand why it renders differently)
    IF this is the first you've heard of the issue, I suggest searching through old posts (from this year is good enough) to see discussion on the topic.
    06-03-10 01:43 PM
  19. 1812dave's Avatar
    FYI, for grins I installed maps with browser set to FF. Result? The previous version which worked properly and was NOT in compatibility mode, gave me this: 1) upon rebooting, the app came up full screen like it should, but then dropped back to the home screen.

    2)When I hit the maps icon, maps came up with the keyboard, so upon checking compat mode, I found it had been enabled.

    3) I closed the app, I switched it to "disabled", went back to maps, and found that the non-touchscreen version had been installed.

    That's what happens when you use the wrong browser ID...

    EDIT: oh, and the page to accept/decline the terms of the app never showed up.


    And I've now got 4.2.0 working great, since I deleted the non-touch version, rebooted, and redownloaded, using BB as the browser ID.
    Last edited by dave1812; 06-03-10 at 02:08 PM.
    06-03-10 01:56 PM
  20. pcgizmo#IM's Avatar
    Sorry, that's not correct. Some apps require the storms to be set to FF. Some require BB. That's what makes it a challenge when downloading apps unless knows ahead of time which setting to use.
    Gmaps is not one of the "some apps" requiring the browser to be set to Firefox.
    Last edited by plkcable; 06-03-10 at 02:11 PM. Reason: corrected for dave
    06-03-10 02:00 PM
  21. Joel S.'s Avatar
    This is incorrect. Gmaps does not require the browser to be set to Firefox.
    He didn't say Gmaps, he said some apps.
    06-03-10 02:02 PM
  22. 1812dave's Avatar
    He didn't say Gmaps, he said some apps.
    You are correct. I said SOME apps. (NOT G maps)
    06-03-10 02:06 PM
  23. pcgizmo#IM's Avatar
    know the difference between "some" and "google maps app"?
    I have never had to do that with ANY app. Your information is so infrequently useful it's easy to make the mistake i made.
    06-03-10 02:08 PM
  24. 1812dave's Avatar
    I have never had to do that with ANY app. Your information is so infrequently useful it's easy to make the mistake i made.
    You argument has no validity for the times when one MUST use FF in lieu of BB as the browser ID. AGAIN, I invite you to search the forum for older posts on the topic.

    Google voice is one of the apps that needs firefox (and I believe you can use internet explorer ID) instead of BB, in order to install correctly.
    Last edited by dave1812; 06-03-10 at 02:12 PM.
    06-03-10 02:09 PM
  25. pcgizmo#IM's Avatar
    You argument has no validity for the times when one MUST use FF in lieu of BB as the browser ID. AGAIN, I invite you to search the forum for older posts on the topic.
    There is no argument.
    06-03-10 02:12 PM
50 12
LINK TO POST COPIED TO CLIPBOARD