1. amosrock's Avatar
    It goes so slow on my phone....If I am trying to browse through the categories its almost unusable...atleast for about the first 10 minutes or so. Once it loads all the little thumbnails and stuff its great. Is there anyway to disable the thumbnails?
    05-16-09 02:29 PM
  2. xsilentxninjax's Avatar
    I'm pretty sure its like that for everyone

    Posted from my CrackBerry at wapforums.crackberry.com
    05-16-09 02:42 PM
  3. vdiesel's Avatar
    Yeah this is just another RIMM fail that will take another 6 months to fix. Maybe you should start up app world, go have a beer, and when you come back maybe it'll be done loading. Also make sure you're on the latest version, I believe it's 1.0.0.29.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-16-09 03:43 PM
  4. cdf3's Avatar
    Always has been slow. Not sure if it's their connection, or the graphics. If it's graphics related, I wish they could use less intense graphics to speed things up. It looks pretty, but I'd rather have a faster browsing experience with less graphic detail.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-16-09 03:51 PM
  5. BellyDancing Mama's Avatar
    I deleted App World from my storm it was hogging up memory I found you can find the vender site just as easy to get these program from plus there updates.
    05-16-09 04:09 PM
  6. cigarjockey's Avatar
    Yeah this is just another RIMM fail that will take another 6 months to fix. Maybe you should start up app world, go have a beer, and when you come back maybe it'll be done loading. Also make sure you're on the latest version, I believe it's 1.0.0.29.

    Posted from my CrackBerry at wapforums.crackberry.com
    By the time I finish a Cigar n Beer I can browse overpriced apps.
    Just painfully sloooooow....
    05-16-09 04:14 PM
LINK TO POST COPIED TO CLIPBOARD