1. crimlaw's Avatar
    I use Google sync all the time to sync my BB calendar with my google calendar, but it only seems to work one way. In other words, I can only sync appointments I originally input on my BB and then sync. If I enter an appointment in my google calendar, I am nor sure how to get it to sync over to my BB.

    Any help??

    10-19-09 06:57 PM
  2. anon(19758)'s Avatar
    First off, go to Google Sync's options and make sure that whatever calendar you're trying to download is selected. Sync, see if it worked.

    Plan B: Have you done a battery pull lately? That should've been plan A, but i just thought of it. with your phone ON remove the battery cover and remove the battery. Leave it out for at least 30 seconds and replace.

    Plan C: Back up your calendar (just in case) using Desktop Manager. From Google Sync's options page, hit the BB key and select 'reset calendar sync'. This will erase all calendar appointments on your BB and re-download from Google.

    Good luck!
    10-19-09 07:01 PM
  3. crimlaw's Avatar
    make sure I am doing this correctly. I enter an event in my google calendar, then go to google sync on my BB and sync now, right?
    10-19-09 07:09 PM
  4. crimlaw's Avatar
    nevermind, I jumped the gun, that worked. Don't know why it did not work this past weekend when I tried. Thanks for your help.
    10-19-09 07:09 PM
  5. anon(19758)'s Avatar
    Hey, no problem.... i didn't really do anything ;-)
    10-19-09 07:11 PM
  6. crimlaw's Avatar
    One more question, if I may, when I enter a new event, do I have to sync right away? It seems like it does not always sync. Also, I just added holidays to my google calendar, and they did not sync. what gives?
    10-19-09 07:18 PM
  7. anon(19758)'s Avatar
    I just added the NY Giants schedule to my google cal (GO BIG BLUE!) and I haven't been able to get it to sync yet either. And I'm wondering... did you check to see if automatic sync was enabled?
    10-19-09 07:22 PM
  8. crimlaw's Avatar
    I don't have automatic sync enabled because I don't want to have sync running in the background constantly. I am going to attempt to add it as a calendar under the sync options and see if that works.
    10-19-09 07:24 PM
  9. crimlaw's Avatar
    yeah, go to google sync options, then to "change settings" (or something like that), then your new calendar should show up in "add calendar." However, only two out of three of mine were there to add
    10-19-09 07:26 PM
  10. crimlaw's Avatar
    If your Giants calendar does not show up, go to Google Calendar, click on the Giants Calendar Settings and look for xml or ical next to calendar address. I think one of those, or both, have to be there to sync with the google sync.
    10-19-09 07:37 PM