10-23-09 09:21 PM
60 123
tools
  1. nyla9711's Avatar
    This annoying problem started up for me yesterday. If my notifications says the persons name and below "Status Comment" then I can't open it. Clicking on 'open' does nothing, I have to go to mobile site. If it says the persons name and below it shows part of their comment, then I can click on it and it will open.

    But most of them I can't open! What's the point of having this fb app when you have to go to the mobile site all the time?

    Oh and not being to see photos from iphone users or comment on their posts is hugely annoying too.

    Had this app since March, and updated since then. But why all-of-a-sudden these problems? What the hell? I didn't change anything on my end, it must be fb themself or this app.
    09-16-09 04:49 PM
  2. mevolcom3's Avatar
    Grrrrrrr......
    09-16-09 06:02 PM
  3. jlh73's Avatar
    Yes, I agree its annoying. About 2 weeks ago I started getting noticications like really late. As of today they still arent instant like they use to be. Now cant even open status comments in 1.6. Who would u get ahold of to report these problems?? Whats the point of having the app if u cant use it fully.
    09-16-09 06:14 PM
  4. jlh73's Avatar
    Still cant open status comments as of 6 central time
    09-16-09 07:00 PM
  5. Oom Panda's Avatar
    yes... the issues still growing up.... i can open any other notification... but, only friends with status comments text below their name that i cant open up...

    dunno till when this going... its really annoyed me....
    09-16-09 08:08 PM
  6. RicanMedic78's Avatar
    same problem for me today! I got 2 notifications from this specific friend and both could not be opened. I clicked, and NOTHING! But everyone elses notifications worked perfectly fine.

    On another observation, I noticed that the personal emails btwn 2 people came out in the app s if it was a wall to wall replay. And we know that wall to wall replies cannot be replied to on the app itself. It tells u to go to the mobile site and gives u the link for the browser. Well, this time I would it weird that a personal FB e-mail would come to me in that exact format
    09-16-09 08:16 PM
  7. Tripster's Avatar
    Ok, I've found a way around this issue, its not hard. Just goto this link: Welcome to Facebook | Facebook Nothing further!

    Thnx, •Tripster•

    Posted from my CrackBerry at wapforums.crackberry.com
    09-16-09 08:19 PM
  8. RicanMedic78's Avatar
    Ok, I've found a way around this issue, its not hard. Just goto this link: Welcome to Facebook | Facebook Nothing further!

    Thnx, •Tripster•

    Posted from my CrackBerry at wapforums.crackberry.com
    pure genius!! Keep up the good work in looking for common sense solutions to complex problems! Bravo!
    09-16-09 09:07 PM
  9. Kuhns's Avatar
    This is so frusterating !!
    09-16-09 09:16 PM
  10. BB.dbai's Avatar
    Do you just still get a notification that you have a new notification? Cause I don't even get that anymore. I was tagged in a picture earlier today and on my BB Bold it didn't even tell me that. But I could see the picture on my profile, it just never told me.
    09-16-09 09:31 PM
  11. KINetics's Avatar
    It's an iPhone issue. Anyone doing a status update or friend request through their iPhone will cause your BB to not read it. This happens if they've updated to the new iPhone FB v3 app.
    09-16-09 09:40 PM
  12. Kuhns's Avatar
    I am not able to comment on anyones status that has an iphone this stinks it gives me an error or a link!

    Posted from my CrackBerry at wapforums.crackberry.com
    09-16-09 09:42 PM
  13. jlh73's Avatar
    It's an iPhone issue. Anyone doing a status update or friend request through their iPhone will cause your BB to not read it. This happens if they've updated to the new iPhone FB v3 app.
    I tried to open an update from my friend and it wouldnt let me and he has a lg xenon not an iphone.
    09-16-09 09:52 PM
  14. RicanMedic78's Avatar
    all my direct fb mail is coming in to my bb app as a wall post with no way to reply unless I go to the mobile site
    09-16-09 09:52 PM
  15. jlh73's Avatar
    Do you just still get a notification that you have a new notification? Cause I don't even get that anymore. I was tagged in a picture earlier today and on my BB Bold it didn't even tell me that. But I could see the picture on my profile, it just never told me.
    Ya as of a little while ago i stop getting notifications all together
    09-16-09 09:53 PM
  16. mookish's Avatar
    It's an iPhone issue. Anyone doing a status update or friend request through their iPhone will cause your BB to not read it. This happens if they've updated to the new iPhone FB v3 app.
    Um there are issues here that are unrelated to iphones. THIS IS NOT JUST AN IPHONE ISSUE!
    Last edited by mookish; 09-16-09 at 09:56 PM.
    09-16-09 09:53 PM
  17. SubyWill's Avatar
    this has been happening to me since yesterday too!!!! ughgh so frustrating!! hopefully this gets resolved soon!!
    09-16-09 09:57 PM
  18. Johnly's Avatar
    I am not having the FB issue today. I did, but it was a few days ago. As soon as it came, it left. I have been trying different themes in the mean time, so I am doing allot of battery pulls. Hope it gets resolved for you soon to.
    09-16-09 10:04 PM
  19. Johnly's Avatar
    Ok, I've found a way around this issue, its not hard. Just goto this link: Welcome to Facebook | Facebook Nothing further!

    Thnx, •Tripster•

    Posted from my CrackBerry at wapforums.crackberry.com
    I think logging in isn't the issue. I was logged in fine. The problem is within face book after you log in. It's related to the comment threads.
    09-16-09 10:07 PM
  20. jlh73's Avatar
    I AGREE. NOT JUST AN IPHONE ISSUE. I JUST HOPE THEY GET THIS FIXED SOON.
    09-16-09 10:08 PM
  21. BB.dbai's Avatar
    Ya as of a little while ago i stop getting notifications all together
    okay well i don't feel so bad anymore then...
    09-16-09 10:11 PM
  22. ermayoka's Avatar
    I'm having this problem too since yesterday(before). I have done battery puuls and dellted and reinstalled the app, nothing has worked so far.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-16-09 10:12 PM
  23. RicanMedic78's Avatar
    yup... I would also say it started around yesterday
    09-16-09 10:13 PM
  24. BBsoul's Avatar
    Same prob here
    Try loging out then in
    It would say problem connecting to facebook
    I think its the servers that work for the apps

    Posted from my CrackBerry at wapforums.crackberry.com
    09-16-09 10:13 PM
  25. Johnly's Avatar
    That is so weird. I have face book remember me on my storm so I am always logged in. Maybe that's why I haven't seen this issue. I thought this was pertaining to the FB issue I had about three days ago. My bad. Good luck all.
    09-16-09 10:18 PM
60 123
LINK TO POST COPIED TO CLIPBOARD