1. altoon's Avatar
    Hey guys, i did a search for this one, but can't seem to find the answer.

    I have aim downloaded on my tour and it vibrates every single time i get an IM...very annoying.

    I went to sound profile/set ringtones alerts/instant message/aim alert and aim new message

    both have vibrate set to off, but it still vibrates like crazy...

    Any help?

    Thanks in advance.
    Last edited by altoon; 10-16-09 at 09:34 AM. Reason: better title
    10-16-09 09:33 AM
  2. altoon's Avatar
    bump....anybody?
    10-17-09 04:40 PM
  3. altoon's Avatar
    Am I the only Tour owner with this problem?
    10-20-09 10:07 AM
  4. CarrierUnlock's Avatar
    Have you gone into AIM itself and set to notifications OFF?
    10-20-09 10:08 AM
  5. altoon's Avatar
    Hey Carrier, I dont see an option for that anywhere.
    10-20-09 10:11 AM
LINK TO POST COPIED TO CLIPBOARD